Page 1 of 2 12 LastLast
Results 1 to 15 of 24
  1. #1
    2 Star Lounger
    Join Date
    Nov 2003
    Location
    Christchurch, Canterbury
    Posts
    121
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Edited message text in Outbox not always saved

    Using Outlook 2003, messages are "Sent" but stay in the Outbox until they can be checked (there have been issues with spelling, grammar and hot headedness). It now appears that many edited messages are actually going out in their original text - with typos and inappropriate language.

    I spent some time and tried the following without success: clicking Save first, turning off antivirus, repairing Outlook, removing the signature, typing message from fresh - as well as replying. Basically in 90% of cases if I alter the message, and re-send when I open it again in the Outbox it is unchanged. In one case it appeared to change - but when I closed Outlook and reopened it have reverted.

    The Subject line seems to be okay ie if I change the subject line and the message text, the subject line changes but the message text does not.

    Sometimes if I add a couple of paragraphs they will be added - but if at the same time alter the text above - say "a thief" to "untrustworthy" this does not stick.

    I have not reproduced (yet) with Plain Text.

    Often will start the day well - but gets worse as the day unfolds.

    Any ideas what it can be and how to fix would be appreciated.

  2. #2
    4 Star Lounger SpywareDr's Avatar
    Join Date
    Dec 2009
    Location
    Miami, Florida, USA
    Posts
    404
    Thanks
    3
    Thanked 44 Times in 35 Posts
    When you click Send, the message is immediately moved to the Outbox folder to be sent. (The sending process can sometimes take a while).

    When that message has been successfully sent, it is then moved into the Sent folder. (Unless you have that option turned off of course).

    If you alter a message in the Outbox as it is in the process of being Sent, when you click Send to send it, the altered message will now also be added to the Outbox and will be waiting to be sent.

    Once the Outbox is empty, the receiver will have both messages, (the original and the modified version).

  3. #3
    2 Star Lounger
    Join Date
    Nov 2003
    Location
    Christchurch, Canterbury
    Posts
    121
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Sorry - we know how Outlook worls (been using it for over a decade). The system is set up NOT to automatically send the message. Instead they stay in the Outbox until checked. If they are accurate and professional they will be sent. If there is an issue with the email then it is "fixed" - spelling or grammar corrected, prices changed, informalities removed. Once it is okay it is really sent.

    This has worked for years. Now, however, Outlook is not saving the changes to the text. If you change the text, click Send (which puts it in the Outbox), then go back to the Outbox and look at the text it is the same as before editing.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,609
    Thanks
    2
    Thanked 623 Times in 557 Posts
    Have you tried emptying your Outlook temp file folder? See Outlook SecureTemp Files Folder for location details.

    Joe

  5. The Following User Says Thank You to JoeP517 For This Useful Post:

    JudithKiwi (2014-01-23)

  6. #5
    New Lounger
    Join Date
    Jan 2014
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just solves this problem on one of our office computers.
    Outlook 2007 + windows XP

    Cause of the problem: D: drive full
    Solution: created 10GB free space on D: drive by deleting files

    No idea why the D: drive influences Outlook, since all temp files etc are located on C: drive which had 50 GB available space. D: is partition of same disk as C:.

  7. #6
    2 Star Lounger
    Join Date
    Nov 2003
    Location
    Christchurch, Canterbury
    Posts
    121
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoeP517 View Post
    Have you tried emptying your Outlook temp file folder? See Outlook SecureTemp Files Folder for location details.

    Joe
    Thank you - tried this - but no luck.

    One thing I have seen - if you do a ctrl-A ctrl-<spacebar> ie set to default layout - it works! Makes me thing it has something to do with the html layout.
    Last edited by JudithKiwi; 2014-01-23 at 17:38. Reason: added html issue

  8. #7
    New Lounger
    Join Date
    Jan 2014
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes, I noticed that too. Once I switched from HTML to plain text format, the problem did not occur anymore.
    But since we use our email professionally that was not an acceptable workaround for us.

    Emptying Securetemp folder did not work for me either.

    I never had a similar problem using Outlook, have been using it daily since 1997.

  9. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,609
    Thanks
    2
    Thanked 623 Times in 557 Posts
    Quote Originally Posted by JudithKiwi View Post
    Thank you - tried this - but no luck.

    One thing I have seen - if you do a ctrl-A ctrl-<spacebar> ie set to default layout - it works! Makes me thing it has something to do with the html layout.
    Have you tried running Outlook in safe mode? SeeCommand-line switches for more information on Outlook switches. If it works in safe mode then an Outlook add-in is the problem and you can identify which is the problem by disabling all and then re-enabling one at a time.

    Joe

  10. #9
    2 Star Lounger
    Join Date
    Nov 2003
    Location
    Christchurch, Canterbury
    Posts
    121
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Yes. Doesn't help.

  11. #10
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    2,837
    Thanks
    88
    Thanked 347 Times in 312 Posts
    Could you explain what setting is used to stop messages being sent from the outbox until re-sent? Are they delayed for a specified amount of time by a rule or something else?

    Bruce

  12. #11
    2 Star Lounger
    Join Date
    Nov 2003
    Location
    Christchurch, Canterbury
    Posts
    121
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BruceR View Post
    Could you explain what setting is used to stop messages being sent from the outbox until re-sent? Are they delayed for a specified amount of time by a rule or something else?

    Bruce
    The Send and Receive is set to manual. This has been common in many places I have had contact with. It saves the "Oh, I shouldn't have sent that" problem.

  13. #12
    4 Star Lounger SpywareDr's Avatar
    Join Date
    Dec 2009
    Location
    Miami, Florida, USA
    Posts
    404
    Thanks
    3
    Thanked 44 Times in 35 Posts
    Sounds like something from way back in the old dial-up modem and batch processing days.

    Get it right, Send it, next.

  14. #13
    2 Star Lounger
    Join Date
    Nov 2003
    Location
    Christchurch, Canterbury
    Posts
    121
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SpywareDr View Post
    Sounds like something from way back in the old dial-up modem and batch processing days.

    Get it right, Send it, next.
    If you read the thread you can see there are good reasons for not just sending off emails willy nilly (also all mail goes through MailWasher before being imported which cuts out spam, potential malware, and trivial email that doesn't need to be downloaded). I did suggest using the Draft box - but it has the same problem.

  15. #14
    4 Star Lounger SpywareDr's Avatar
    Join Date
    Dec 2009
    Location
    Miami, Florida, USA
    Posts
    404
    Thanks
    3
    Thanked 44 Times in 35 Posts
    Incoming email has nothing to do with outgoing email.

    If an email is not ready to go, instead of clicking the "Send" button simply press [Ctrl][S] to save a copy in the Drafts folder then close the window.

  16. #15
    2 Star Lounger
    Join Date
    Nov 2003
    Location
    Christchurch, Canterbury
    Posts
    121
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SpywareDr View Post
    Incoming email has nothing to do with outgoing email.

    If an email is not ready to go, instead of clicking the "Send" button simply press [Ctrl][S] to save a copy in the Drafts folder then close the window.
    Saving sends it to the Drafts folder - which has exactly the same problem. When you pull it out of drafts and edit it the edits are discarded.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •