Results 1 to 2 of 2

Thread: Windows98 Beep

  1. #1
    Star Lounger
    Join Date
    Jun 2001
    Location
    Illinois
    Posts
    59
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Windows98 Beep

    A new computer that I am using doesn't have any speakers attached to it, and I have set the "Sounds and Multimedia" Scheme to "No Sounds." But there is still a critical beep coming from the PC Squeaker. It's driving me nuts. How do I get rid of it?
    Thanks,
    Justin K.

  2. #2
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    England
    Posts
    1,306
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows98 Beep

    Hi
    Click the loudspeaker icon in the systray and choose Adjust Audio properties. You should find an option somewhere in there to mute the PC speaker. Try that.
    If that doesn't work, your BIOS may have the Mute switch. If not, and it's really bugging you, crack the case and disconnect it manually.

    Rgds

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •