Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

Thread: Macrium issue

  1. #16
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    New Brunswick, Canada
    Posts
    163
    Thanks
    10
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by CLiNT View Post
    Restore a previous image that does not include the "new update".
    That's a big step, but may do it next weekend. Will set up another partition and recover to it and set it up as a separate boot item in BING.

    Another thing I did today was to install Easus and do an image backup. It worked fine although a little slow.
    George

  2. #17
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    New Brunswick, Canada
    Posts
    163
    Thanks
    10
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by High Sierra View Post
    That's a big step, but may do it next weekend. Will set up another partition and recover to it and set it up as a separate boot item in BING.

    Another thing I did today was to install Easus and do an image backup. It worked fine although a little slow.
    Before I restore an older Macrium image to check this further I have to ask a question.

    First some background. I use Bootit NG as Partition manager and Boot manager. My plan is to create a new partition to restore the image to and set it up as another Win7 bootable system.

    However I'm worried that Macrium will try to recreate the MBR on restore and that will mess with Bootit NG. I know some on the forums use Bootit NG and perhaps have restored a Macrium image and can shed some light.
    Last edited by High Sierra; 2014-02-08 at 10:51. Reason: typo
    George

  3. #18
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    New Brunswick, Canada
    Posts
    163
    Thanks
    10
    Thanked 2 Times in 2 Posts
    I haven't had a chance to try Clints suggestion. I've been too busy. I see there was a Macrium update. I installed and tried the backup again. Still failed for same reason.

    I was hoping someone would reply with some advice re. my question about Bootit NG in my previous post.
    George

  4. #19
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    New Brunswick, Canada
    Posts
    163
    Thanks
    10
    Thanked 2 Times in 2 Posts
    OK, I tried to restore the last Macrium image before I had this problem. I wanted to restore it to another partition on my Seagate SSHD. However, it seems that Macrium will only restore to the drive the image was created from. Perhaps this is a restriction of the free version.

    I was using a Macrium Linux Rescue CD version 5.1

    NVM. I discovered that the Linux version may not support all Hard Drives. Will try with Bart PE.
    Last edited by High Sierra; 2014-02-25 at 15:19. Reason: added last paragraph.
    George

  5. #20
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    New Brunswick, Canada
    Posts
    163
    Thanks
    10
    Thanked 2 Times in 2 Posts
    OK, I restored an older Macrium image (to a 500GB drive not the SSHD), created a BootIt NG boot item and booted into the restored system. Started another Macrium backup which got by the point at which the other system is getting an error. I cancelled the backup after a few minutes.

    The fact that Macrium seems to insist on restoring the original MBR is keeping me from restoring to the new SSHD. It would mess up the BootIt NG EMBR.

    May just use BootIt NG to copy the partition from the 500GB drive to the SSHD, then test.
    Last edited by High Sierra; 2014-02-26 at 10:26. Reason: added last line
    George

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •