Page 1 of 2 12 LastLast
Results 1 to 15 of 16

Thread: Cursor jumps

  1. #1
    New Lounger
    Join Date
    Jul 2011
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cursor jumps

    Using a Dell Computer. Using Word 2007.

    When I start typing my cursor sometimes jumps to a different location in the document. I type the new input and data goes to the wrong spot in my document.

    Do you know what could fix this problem???

    Thanks in Advance!!
    Last edited by RetiredGeek; 2013-03-31 at 17:03.

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    6,192
    Thanks
    201
    Thanked 783 Times in 717 Posts
    Chuck,

    You didn't specify if your computer was a Laptop or not but if it is could you be dragging your finger/palm, ect. across the touch pad?

    May the Forces of good computing be with you!

    RG

    VBA Rules!

    My Systems: Desktop Specs
    Laptop Specs


  3. #3
    Silver Lounger mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    2,158
    Thanks
    204
    Thanked 209 Times in 201 Posts
    You might have a bad mouse. Try getting a new mouse.

  4. #4
    New Lounger
    Join Date
    Jul 2011
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm using a Dell Laptop.

    Also, a wireless mouse. Could the batteries be the problem???

  5. #5
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    6,192
    Thanks
    201
    Thanked 783 Times in 717 Posts
    Chuck,

    Did you disable the touchpad? I was having that same problem until I did as I also use a wireless mouse.
    May the Forces of good computing be with you!

    RG

    VBA Rules!

    My Systems: Desktop Specs
    Laptop Specs


  6. #6
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    852
    Thanks
    13
    Thanked 56 Times in 56 Posts
    Chuck,

    Do you have a mobile phone near your mouse or it's receiver?

    I've had similar in the past and now make a point of keeping them as far apart as is practicable.

  7. #7
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,748
    Thanks
    67
    Thanked 545 Times in 493 Posts
    Quote Originally Posted by RetiredGeek View Post
    Chuck,

    Did you disable the touchpad? I was having that same problem until I did as I also use a wireless mouse.
    There might be a setting in the Control Panel Mouse applet that will disable the touchpad when an external mouse is plugged in. Depends on the touchpad driver.

    Jerry

  8. #8
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    1,988
    Thanks
    36
    Thanked 12 Times in 10 Posts
    Did you by chance set some food nearby? Maybe it is jumping towards that?..... LOL
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  9. #9
    Silver Lounger mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    2,158
    Thanks
    204
    Thanked 209 Times in 201 Posts
    Quote Originally Posted by t8ntlikly View Post
    Did you by chance set some food nearby? Maybe it is jumping towards that?..... LOL
    That sounds kind of "cheesy" to me.

  10. #10
    New Lounger
    Join Date
    Dec 2009
    Location
    St Helens, Merseyside, England
    Posts
    23
    Thanks
    2
    Thanked 4 Times in 1 Post
    Another cause of wierd cursor movements and/or random characters is if you have accidentally switched on the 'voice activated' function without realising it

  11. #11
    Star Lounger
    Join Date
    Jul 2010
    Location
    Australia
    Posts
    70
    Thanks
    8
    Thanked 27 Times in 14 Posts
    Try a different mousing surface (for instance an unworn mousepad if you have one). Different mouses are finicky about surfaces of particular textures etc.

    A hair up the mouse can cause just the type of jumping you mention. Buy some canned air from an electronics store (it's cheap) and squirt it up the mouse's bottom hole a few times (it won't complain). If your mouse is out of warranty you might want to pull it apart and give it a thorough internal clean - this often involves carefully prising off the teflon pads underneath to get to the screws, and gluing the pads back on afterwards.

    It's also possible you're accidentally hitting the Ctl, Alt or Windows keys occasionally while typing, causing keycodes which are shortcuts to some Microsoft Word document positioning command.

  12. #12
    Star Lounger
    Join Date
    Dec 2009
    Location
    Bend, OR
    Posts
    50
    Thanks
    6
    Thanked 2 Times in 1 Post

    Sloppy Keyboarding

    I have exactly the same problem, also with a Dell laptop running Windows 7. I have the same problem on my daughter's Dell All-in-one running Windows 7 (no touchpad but it is a touchscreen). It is worse than annoying because it leads to major errors for me, a hunt-and-peck eyes-on-keyboard typist.

    I have tried turning off the touchpad. No help there. I think it is sloppy keyboarding and a super-sensitive Dell keyboard. The function key may be the culprit...or maybe the CTRL key. It acts sometimes as though Control-A has been pressed and it starts inserting wherever the mouse cursor happens to be. I'm experimenting with changing various settings to see if I can damp the keyboard but haven't succeeded yet. Too little sensitivity and it misses letters. I'm also consciously positioning the mouse cursor well away from what I am working on at the moment when typing text.

  13. #13
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    6,192
    Thanks
    201
    Thanked 783 Times in 717 Posts
    Chuck,

    Just had a thought. You might try turning off the Click to Type option under File Tab->Options->Advanced. Of course, I'm assuming that this problem is in MS Word?
    May the Forces of good computing be with you!

    RG

    VBA Rules!

    My Systems: Desktop Specs
    Laptop Specs


  14. #14
    4 Star Lounger
    Join Date
    Jan 2010
    Location
    Chichester, UK
    Posts
    400
    Thanks
    1
    Thanked 10 Times in 9 Posts
    Often the Touchpads are so sensitive that vibrations from the keyboard are sufficient to cause movement. Just brushing the Touchpad with a cuff can also do the same. As the others have said, if you go to the Control Panel, Mouse app there should be a setting to permanently disable the Touchpad. Failing that, you should certainly be able to go to the Touchpad settings and desensitise the pad.

    You should also be able to go into the Hardware Manager and disable the Touchpad if the Control Panel doesn't give you this option. There is usually a Function key on the laptop for disabling the Touchpad, but it isn't usually permanent and when you next boot up the pad will be active again.

  15. #15
    Star Lounger
    Join Date
    Feb 2013
    Posts
    78
    Thanks
    5
    Thanked 11 Times in 10 Posts
    Set up the typing program which usually messes up. let it sit idle and see how often it moves by itself. now wrap the mousr in tinfoil and see if the mivement stops or not, remove a battery and see if it move again. wraping in tinfoil check for Electro magnetic Interference nearby. if it moves with the battery removed the problem is in the PC not the mouse. Check inside for loose connections. reseat all plugable devices inside.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •