Results 1 to 4 of 4
  1. #1
    WS Lounge VIP access-mdb's Avatar
    Join Date
    Dec 2009
    Location
    Oxfordshire, UK
    Posts
    1,723
    Thanks
    146
    Thanked 156 Times in 149 Posts

    Bluetooth problems with win 8.1

    My daughter has a Samsung tablet with 8.1 on it. When she upgraded to 8.1 from 8 the bluetooth keyboard stopped working. I've Googled this but all the suggestions don't work because bluetooth doesn't appear to be installed. Has anyone had a similar problem which they've managed to solve? I know nothing about bluetooth, never having has such a device, so I'm a bit lost (nothing unusual there some might say!).

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Have you checked for Bluetooth drivers @ Samsung support?

    What does device manager tell you?

    Joe

  3. #3
    WS Lounge VIP access-mdb's Avatar
    Join Date
    Dec 2009
    Location
    Oxfordshire, UK
    Posts
    1,723
    Thanks
    146
    Thanked 156 Times in 149 Posts
    Huh, my reply seems to have got lost..

    I have now checked drivers and they are up to date. Although I couldn't find bluetooth in Device manager at first, I then found a Qualcom atheros UART bluetooth entry, with an exclamation mark. Opening this, it says there was a power problem. So I asked my daughter when she had last charged the keyboard, and she said never (having had it for a while). So I connected a charger and the charging symbol went red. I assume this means it charging, but she doesn't have the manual with her. I assume it just needs charging but it's not working yet (still has the exclamation mark). Do I have to do anything to get it to connect?

  4. #4
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,396
    Thanks
    445
    Thanked 404 Times in 376 Posts
    My thought is that there may be some issue with Windows 8.1 as compared to 8.0. If you absolutely cannot make it work in Windows 8.1, you may want to consider going back to 8.0. And please post back here and let us know if that was the case.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •