Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2001
    Location
    Alabama, US
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    IE 6 Blocking Active X controls (IE 6)

    <img src=/S/hairout.gif border=0 alt=hairout width=31 height=23> I am running NT4 WS 6a. I recently installed IE 6. Ever since then, I continally get an error message stating that requested webpage has active x components. It even blocks Adobe pdf files. I've checked securiy options but don't see anything set incorrectly that might cause the blocking to occur. Anyone have any ideas? TIA

  2. #2
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    England
    Posts
    1,306
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE 6 Blocking Active X controls (IE 6)

    In IE/ Tools/Internet Options/Security/Trusted Sites choose Custom Level. Enable everything you consider safe. Now add the difficult site to your Trusted Zone. You can do this most conveniently by getting the IE Buttons pack from my website (#85). Much of it was written by Loungers, so it's kosher.

    Either that or you're using the Default Level in the Internet Zone. Change to Custom Level and set just about everything to Prompt.

    Click My Sig

  3. #3
    New Lounger
    Join Date
    Dec 2001
    Location
    Alabama, US
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE 6 Blocking Active X controls (IE 6)

    Thanks, MerC. I'll give it a try.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •