Page 1 of 3 123 LastLast
Results 1 to 15 of 35
  1. #1
    3 Star Lounger KritzX's Avatar
    Join Date
    Jun 2014
    Posts
    378
    Thanks
    15
    Thanked 40 Times in 40 Posts

    Angry Weird and horribly annoying Net issues

    Hey everyone I just bought a brand new Netgear JWNR2010 N300 router and hooked it up to my Net connection. My laptop and Android phone connect to it wirelessly. At first, the performance was amazing, connection speeds were almost at the same speed as that of a wired connection. However, its only been 3 days since I installed the router, and now the Internet connection has gone to the dogs. I pay for a 25Mbps connection, yet as you can see from the below image, my download speeds range from 5-7 Mbps. However, look at the upload speeds!

    1.PNG

    3.PNG

    5.PNG

    Just once, the download speed increased to 12Mbps, but as you can see, the upload speed in still in the 20s range.

    spl.PNG


    All tests were conducted with Speedtest.net on a Chrome browser. It's a Win7 Ultimate laptop with a built in Realtek 802.11 b/g Wifi adapter. Also, I tested the speeds on my Android phone, and got the same results, although shockingly, the max DL speed was just 4MBPS!!!! Upload speeds were again in the 20s. I'd also like to point out that if I open a webpage on my PC and read it for around 5 mins and then open a new tab, I get the "Unable to load webpage" error message. But, if I refresh the page, the page immediately loads. After the page loads, when I open a third website, it too loads almost immediately. But, if I sit back and read the contents of either of the web pages and try to load a 4th site, I get the "Unable to load webpage" error message AGAIN. It almost seems like as if my Net connection has an idle timeout setting.

    Can anyone please help me solve this problem? It's really annoying and seriously wants me to reconsider getting a dial-up modem. Atleast the speed was always the same: Slow.
    Fact of Life:

    “Real stupidity beats artificial intelligence every time.”
    Terry Pratchett

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    3 Star Lounger KritzX's Avatar
    Join Date
    Jun 2014
    Posts
    378
    Thanks
    15
    Thanked 40 Times in 40 Posts
    Oh, and I forgot to mention that I reset the router to factory settings and then reconfigured it. Still no luck.
    Fact of Life:

    “Real stupidity beats artificial intelligence every time.”
    Terry Pratchett

  4. #3
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,172
    Thanks
    129
    Thanked 1,139 Times in 1,050 Posts
    Are you sure the problem is with the router? Have you tried connecting your PC directly to the modem and see if the speed remains the same? This could be your ISP, not the router, so first you need to find out whether it is really the router or not.
    Rui
    -------
    R4

  5. #4
    3 Star Lounger KritzX's Avatar
    Join Date
    Jun 2014
    Posts
    378
    Thanks
    15
    Thanked 40 Times in 40 Posts
    Thanks for your reply Rui . Dang I had totally forgot about connecting the cable to my laptop directly *hangs head in shame*. Anyways, I have no way to test your hypothesis for the time being as I'm around 100 miles away from my home. I'll try it out as soon as I reach home. Still can't believe I missed this!
    Fact of Life:

    “Real stupidity beats artificial intelligence every time.”
    Terry Pratchett

  6. #5
    Bronze Lounger
    Join Date
    Aug 2012
    Posts
    1,591
    Thanks
    23
    Thanked 224 Times in 219 Posts
    Quote Originally Posted by maligo View Post
    Thanks for your reply Rui . Dang I had totally forgot about connecting the cable to my laptop directly *hangs head in shame*. Anyways, I have no way to test your hypothesis for the time being as I'm around 100 miles away from my home. I'll try it out as soon as I reach home. Still can't believe I missed this!
    Yeah, they reckon the max for an Ethernet cable is only 100m

    My first thought was also to wire up as this could be an ISP problem, although it wouldn't be the first time a router was nadged out of the box.

    Routers do have connection time out settings which can be from On Demand - Always on or if in minutes, usually set to 30 - the equivalent for Always on is to set this to 0 mins.
    Last edited by Sudo15; 2014-07-26 at 13:52.

  7. #6
    3 Star Lounger KritzX's Avatar
    Join Date
    Jun 2014
    Posts
    378
    Thanks
    15
    Thanked 40 Times in 40 Posts
    Sigh....it wasn't the ISP. Here are the tests I conducted:

    1) I connected the internet cable directly to my PC and got faster speeds (around 18-19 Mbps).

    2) I then connected the cable to the router, and connected the router to the PC using an Ethernet cable. The speed slowed down but it was around the 10-14 Mbps range.

    3) Then I connected the router and PC wirelessly and guess what? Got speeds almost exactly similar to the one in the first post.

    Any solutions? BTW here's a screenshot of my Internet settings on the router: (modified the user name alone, rest are unchanged)

    Capture.PNG
    Last edited by KritzX; 2014-07-27 at 00:39.
    Fact of Life:

    “Real stupidity beats artificial intelligence every time.”
    Terry Pratchett

  8. #7
    2 Star Lounger
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    103
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by KritzX View Post
    Sigh....it wasn't the ISP. Here are the tests I conducted...
    You might want to look in your router's Help or Manual to check what Netgear means by "Idle Timeout (In minutes)". Your screenshot shows this set to 5 which might have something to do with the "Unable to load webpage" error messages in your #1 post. Maybe try setting this to 0 (zero) and see whether that helps?
    Computer Consultant/Technician 15+ years experience.
    Most common computing error is EBKACB: Error Between Keyboard And Chair Back

  9. #8
    3 Star Lounger KritzX's Avatar
    Join Date
    Jun 2014
    Posts
    378
    Thanks
    15
    Thanked 40 Times in 40 Posts
    I can't reset the timeout value. That box is grayed out.
    Fact of Life:

    “Real stupidity beats artificial intelligence every time.”
    Terry Pratchett

  10. #9
    2 Star Lounger
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    103
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by KritzX View Post
    I can't reset the timeout value. That box is grayed out.
    Try changing "Connection mode" to something else that enables the timeout setting, change it to 0, then change "Connection mode" back to "Always on"; might work, might not.
    Computer Consultant/Technician 15+ years experience.
    Most common computing error is EBKACB: Error Between Keyboard And Chair Back

  11. #10
    Bronze Lounger
    Join Date
    Aug 2012
    Posts
    1,591
    Thanks
    23
    Thanked 224 Times in 219 Posts
    When you get the page hangs on the computer, if the Android shows the significant speed drops, I think you should RMA the router.
    Last edited by Sudo15; 2014-07-27 at 03:45.

  12. #11
    3 Star Lounger KritzX's Avatar
    Join Date
    Jun 2014
    Posts
    378
    Thanks
    15
    Thanked 40 Times in 40 Posts
    Quote Originally Posted by Coochin View Post
    Try changing "Connection mode" to something else that enables the timeout setting, change it to 0, then change "Connection mode" back to "Always on"; might work, might not.
    Hmm okay, I'll try out that suggestion and see what happens.
    Fact of Life:

    “Real stupidity beats artificial intelligence every time.”
    Terry Pratchett

  13. #12
    3 Star Lounger KritzX's Avatar
    Join Date
    Jun 2014
    Posts
    378
    Thanks
    15
    Thanked 40 Times in 40 Posts
    Quote Originally Posted by Sudo15 View Post
    When you get the page hangs on the computer, if the Android shows the significant speed drops, I think you should RMA the router.
    Fact of Life:

    “Real stupidity beats artificial intelligence every time.”
    Terry Pratchett

  14. #13
    3 Star Lounger KritzX's Avatar
    Join Date
    Jun 2014
    Posts
    378
    Thanks
    15
    Thanked 40 Times in 40 Posts
    Update: I followed Coochin's suggestion and it didn't work.

    I tried setting it to 0 and then to 500, but both seemed ineffective. Any other solutions??
    Fact of Life:

    “Real stupidity beats artificial intelligence every time.”
    Terry Pratchett

  15. #14
    Bronze Lounger
    Join Date
    Aug 2012
    Posts
    1,591
    Thanks
    23
    Thanked 224 Times in 219 Posts
    If you get a low speed on a speed test on the Android when you get the unable to display page message on the computer, that would point to the router - hence my suggestion of a RMA.

  16. #15
    3 Star Lounger KritzX's Avatar
    Join Date
    Jun 2014
    Posts
    378
    Thanks
    15
    Thanked 40 Times in 40 Posts
    Sigh, there's no way around this huh? Right then, I'll think about returning the router. Before that, I want to try posting on the Netgear forum about this issue. Is that okay? I read in a Lounge: Forum Feedback, Questions, and Announcements sticky that cross-posting is frowned upon. So I just wanted to ask if this is okay? Can any admin approve this for me? I only ask this, as I ordered it online and it is a hassle to file for return. So I want to exhaust all possible avenues, before resorting to the inevitable.
    Fact of Life:

    “Real stupidity beats artificial intelligence every time.”
    Terry Pratchett

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •