Results 1 to 5 of 5

Thread: Hesitation

  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Posts
    74
    Thanks
    4
    Thanked 3 Times in 3 Posts

    Hesitation

    Since updating to Windows 7... and then Windows 8, I've noticed that after I leave the machine for a while, when I come back to it, even though the screen and keyboard are 'alive', when I do -anything- the first time that requires disk activity, it hesitates for 3-4 seconds before it 'comes to life'... and then all is normal until I go away. I've checked the power settings and it's not 'sleeping' so I wonder if this is normal, or if not, how to troubleshoot.

    As I said, I thought this was just on one machine (the first machine I had Windows 7 on) but then I recently added a 2nd Windows 8 PC and it does the same thing. Oddly, my 3rd machine (laptop) doesn't do this.

    Ideas?

    TIA.

    ---JC

  2. #2
    4 Star Lounger SpywareDr's Avatar
    Join Date
    Dec 2009
    Location
    Riviera Beach, Maryland, USA
    Posts
    490
    Thanks
    10
    Thanked 52 Times in 43 Posts
    Sounds like the hard drive may be set to power down after a certain period of inactivity, and then it takes a couple of seconds for it to spin back up to speed.

  3. #3
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    3,760
    Thanks
    26
    Thanked 424 Times in 338 Posts
    Go to Control Panel > Power Options to see what your settings are.
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

  4. The Following User Says Thank You to bbearren For This Useful Post:

    suntower (2014-02-23)

  5. #4
    Star Lounger
    Join Date
    Dec 2009
    Posts
    74
    Thanks
    4
    Thanked 3 Times in 3 Posts
    Hey thanks. The power setting was set to 'Always On' but when I looked under 'Advanced'... the setting for HD was sleep after 20 minutes. Weird. I thought 'Always On' meant, 'Always On'. Didn't realise there were so many levels.

    Not sure if this is the cure, but seems promising.

    Cheers,

    ---JC

  6. #5
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    3,760
    Thanks
    26
    Thanked 424 Times in 338 Posts
    Quote Originally Posted by suntower View Post
    Hey thanks. The power setting was set to 'Always On' but when I looked under 'Advanced'... the setting for HD was sleep after 20 minutes. Weird. I thought 'Always On' meant, 'Always On'. Didn't realise there were so many levels.

    Not sure if this is the cure, but seems promising.

    Cheers,

    ---JC
    That should get it, as SpywareDr said, that's the most likely culprit.
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •