I have a hdd with two primary partitions and one extended partition, which has two logical drives. If I open Properties on a primary partition and then click on the Quota tab I see the Enable quota management checkbox, which is not checked. Doing the same thing on a volume reveals the Show Quota Settings button. If I click on that button, I get another box with the Show Quota Settings button on it. And so on...

I have read that Quotas are a by-partition feature, so I think I should be seeing the Enable quota management checkbox. Can anyone explain this?