Results 1 to 3 of 3

Thread: W2K & Standby

  1. #1
    New Lounger
    Join Date
    Jan 2001
    Location
    Charleston, SC
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    W2K & Standby

    Msg says the device driver for my modem is preventing system from entering standby. Have tried reinstall of driver, no luck. If I disable or remove the modem device, I get a similar message but now blaming the driver for COM 1. In either case, my mouse cursor USUALLY (no always) disappears. Ideas?

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: W2K & Standby

    You may get some help from this:

    <A target="_blank" HREF=http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q266169>Q266169</A> How to Troubleshoot Problems with Standby Mode, Hibernate Mode, and Shutting Down Your Computer in Windows 2000

    Otherwise, details of your hardware....?

  3. #3
    New Lounger
    Join Date
    Jan 2001
    Location
    Charleston, SC
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: W2K & Standby

    Leif, thanks for the prompt reply. I am going though all the MS Q-docs as fast as I can - looks like I may lose my cable internet connection if Excite pulls the plug. Hardware: Micron Millennia Max XS: Pentium 4, 1.5 GHz. Offending? modem: Aztec v.90 PCI (MSP5950-U). OS: Windows 2K Prof, SP 2. Only hardware added is an Epson Stylus 930 (USB). The modem works fine. Standby was working for first couple of days - trying to figure what I added to cramp its style.

    Thanks again - I'll keep plugging away. PS - love UK time, had 3 years of it myself in a little village between Norwich and Cambridge. Lovely!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •