Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Kent, WA
    Posts
    22
    Thanks
    5
    Thanked 0 Times in 0 Posts

    The network is busy, please try again

    Often, ever since I upgraded to Office 2013, when I try opening a spreadsheet or doc file that is located on a NAS drive using Open > Recent Workbooks I often get a pop-up messaging saying "the network is busy. Please try again." If I immediately try again it opens without any issues. Searching the web has not given me any answers. I never get this error when opening a file on this PC. The problem shows up on multiple PCs, both on a domain and stand-alone.

    My suspicion is if the NAS has not be accessed by anyone lately it has spun down to its low-power mode. Then when Office tries opening a file off the NAS, it takes a bit of time to spin up and Office doesn't want to wait that long and times out with the message.

    I'm running Windows 8.1 fully patched and Office 2013 Pro. The NAS is a Buffalo LS-CH1.

    Does anyone have any suggestions how to make Office open the file on the first try? Is there a way to increase the time Office will wait for the file to open?

    Brian

  2. #2
    3 Star Lounger bassfisher6522's Avatar
    Join Date
    Jul 2013
    Location
    NC
    Posts
    373
    Thanks
    53
    Thanked 40 Times in 39 Posts
    My suspicion is if the NAS has not be accessed by anyone lately it has spun down to its low-power mode. Then when Office tries opening a file off the NAS, it takes a bit of time to spin up and Office doesn't want to wait that long and times out with the message
    That's a very good educated guess and mine as well. My suggestion would be move the NAS to a different USB port, that is assuming this NAS is USB connected. I'd move it to a USB port on the back of the PC that's connected directly to the mobo. Then check any settings on the NAS software itself for anything related to power saving mode and remove that setting.

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    I moved this thread to the General Windows forum. It does not appear to be an Office issue but more a Windows issue.

    Joe

  4. #4
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,141
    Thanks
    101
    Thanked 579 Times in 464 Posts
    Bear in mind the advert for the LinkStation Live - LS-CHL: "The eco-friendly power savings mode cuts cost and powers down the LinkStation based on the power state of your PC".

    As a result, you need to be aware that it will power down not only "based on the power state of your PC" but also on the default power management settings of your (host's PC) USB Root Hubs.

    I have no experience of Windows 8.1 but, if it's anything like Window 7, the default power management settings for the USB Root Hubs (in Device Manager) will be set to "Allow the PC to turn off this device to save power". Make sure you remove the tick from the "Allow the computer to turn off this device to save power" checkbox from any USB hub that the device is attached to.

    Hope this helps...
    Last edited by Rick Corbett; 2014-02-27 at 15:07.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •