Results 1 to 10 of 10
  1. #1
    5 Star Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,147
    Thanks
    180
    Thanked 7 Times in 7 Posts

    uTorrent blocked on Win8.1

    I tried to run uTorrent in Windows 8.1, but I am told "Your system administrator has blocked access to this program". How do I sort this out?

    Please advise.

    Thanks and regards,
    Roy
    OS Dual Boot Win 7 Pro 64 Bit-SP1 & IE11 & Win 8.1 Pro 64 Bit & IE11-Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB

    Roy Whitethread

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Silver Lounger mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    2,137
    Thanks
    202
    Thanked 206 Times in 198 Posts
    Are you the only one on the computer? Are you a one-man setup, or are you on a corporate network?

    If you are on a network or on a shared PC, then maybe someone else has blocked it. Or maybe your ISP has blocked it.

  4. #3
    5 Star Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,147
    Thanks
    180
    Thanked 7 Times in 7 Posts
    Yes I'm the only one, and I'm not on a network or a shared PC, and my ISP doesn't block uTorrent when I use it on Win 7, so I can't believe they would do so on Win 8.1.

    I await further advice.
    OS Dual Boot Win 7 Pro 64 Bit-SP1 & IE11 & Win 8.1 Pro 64 Bit & IE11-Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB

    Roy Whitethread

  5. #4
    3 Star Lounger
    Join Date
    Dec 2009
    Posts
    271
    Thanks
    15
    Thanked 62 Times in 52 Posts
    Over the last few years different versions of Avast, Symantec (Norton) and Webroot SecureAnywhere AV's have all blocked uTorrent by default (do a Google search for 'antivirus blocks utorrent') so it's possible you have to allow uTorrent as an exception in whatever AV you are using.

  6. #5
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    5,384
    Thanks
    127
    Thanked 482 Times in 443 Posts
    uTorrent runs fine for me on Windows 8.1 on a wired cable internet connection and my Verizon USB modem.
    ...But it may not work in some instances on private networks, or some exterior wifi.

    I suggest you reinstall the client from scratch and pay close attention to the
    installation details/properties.
    *Ensure that uTorrent is installed in a full administrative account.
    *Ensure that your firewall isn't blocking any of the needed ports and that the program
    is recognized as a legitimate in/outgoing application within the firewall.
    *If you are on wifi ensure that you own settings are not blocking it inadvertently.
    *Take note of post #4.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Windows 8.1, 64 bit
    Motherboard: DX58SO2*Chipset: X58 Express/Intel ICH10*BIOS: SOX5820J.86A.0888.2012.0129.2203*Processor: Intel Core i7 CPU X 990
    GPU: Nvidia GTX 580*Memory: Corsair 12 GB, 4x3@1600*PSU: Corsair HX1000*Hard drives: REVO X2 160GB*OCZ VERT X3 120GB*5 mechanical storage drives (12 TB) total.

  7. #6
    5 Star Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,147
    Thanks
    180
    Thanked 7 Times in 7 Posts
    Hello CLiNT, I took into account everything in posts #4 and 5, enabled the real Administrator Account, uninstalled/reinstalled the program, but still had the same problem. However, when I ran the program's installer as an administrator, instead of running it from the desktop shortcut, the problem was solved.

    Regards,
    Roy
    Last edited by royw; 2014-03-01 at 06:21.
    OS Dual Boot Win 7 Pro 64 Bit-SP1 & IE11 & Win 8.1 Pro 64 Bit & IE11-Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB

    Roy Whitethread

  8. #7
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    5,384
    Thanks
    127
    Thanked 482 Times in 443 Posts
    Strange, I've never actually needed to open or run the uTorrent client directly.

    You should never have to touch or open the uTorrent client itself, except to configure it's properties.
    Whenever you select a torrent file, it will initiate and run the client automatically.
    All you would have to do in terms of user interface is hit the OK button, or select a new download location.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Windows 8.1, 64 bit
    Motherboard: DX58SO2*Chipset: X58 Express/Intel ICH10*BIOS: SOX5820J.86A.0888.2012.0129.2203*Processor: Intel Core i7 CPU X 990
    GPU: Nvidia GTX 580*Memory: Corsair 12 GB, 4x3@1600*PSU: Corsair HX1000*Hard drives: REVO X2 160GB*OCZ VERT X3 120GB*5 mechanical storage drives (12 TB) total.

  9. #8
    5 Star Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,147
    Thanks
    180
    Thanked 7 Times in 7 Posts
    Hi CLiNT,

    You are right of course, but the only way I could install uTorrent in Win 8.1 was as I described. Once installed it worked normally, opening from the desktop shortcut and opening automatically when I select a torrent file.

    Regards,
    Roy
    OS Dual Boot Win 7 Pro 64 Bit-SP1 & IE11 & Win 8.1 Pro 64 Bit & IE11-Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB

    Roy Whitethread

  10. #9
    New Lounger
    Join Date
    Mar 2014
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi, the problem depends on CryptoPrevent. Choose preferences 'Whitelist' and add uTorrent. That's it!

  11. The Following User Says Thank You to praddy For This Useful Post:

    royw (2014-03-13)

  12. #10
    5 Star Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,147
    Thanks
    180
    Thanked 7 Times in 7 Posts
    Thanks praddy, that solved the problem.

    Regards,
    Roy
    OS Dual Boot Win 7 Pro 64 Bit-SP1 & IE11 & Win 8.1 Pro 64 Bit & IE11-Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB

    Roy Whitethread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •