Results 1 to 10 of 10
  1. #1
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,383
    Thanks
    196
    Thanked 11 Times in 11 Posts

    uTorrent blocked on Win8.1

    I tried to run uTorrent in Windows 8.1, but I am told "Your system administrator has blocked access to this program". How do I sort this out?

    Please advise.

    Thanks and regards,
    Roy
    OS Windows 10 Pro 64 Bit. (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  2. #2
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    2,389
    Thanks
    257
    Thanked 238 Times in 229 Posts
    Are you the only one on the computer? Are you a one-man setup, or are you on a corporate network?

    If you are on a network or on a shared PC, then maybe someone else has blocked it. Or maybe your ISP has blocked it.

  3. #3
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,383
    Thanks
    196
    Thanked 11 Times in 11 Posts
    Yes I'm the only one, and I'm not on a network or a shared PC, and my ISP doesn't block uTorrent when I use it on Win 7, so I can't believe they would do so on Win 8.1.

    I await further advice.
    OS Windows 10 Pro 64 Bit. (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  4. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    UK
    Posts
    830
    Thanks
    43
    Thanked 172 Times in 140 Posts
    Over the last few years different versions of Avast, Symantec (Norton) and Webroot SecureAnywhere AV's have all blocked uTorrent by default (do a Google search for 'antivirus blocks utorrent') so it's possible you have to allow uTorrent as an exception in whatever AV you are using.

  5. #5
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    5,805
    Thanks
    142
    Thanked 546 Times in 502 Posts
    uTorrent runs fine for me on Windows 8.1 on a wired cable internet connection and my Verizon USB modem.
    ...But it may not work in some instances on private networks, or some exterior wifi.

    I suggest you reinstall the client from scratch and pay close attention to the
    installation details/properties.
    *Ensure that uTorrent is installed in a full administrative account.
    *Ensure that your firewall isn't blocking any of the needed ports and that the program
    is recognized as a legitimate in/outgoing application within the firewall.
    *If you are on wifi ensure that you own settings are not blocking it inadvertently.
    *Take note of post #4.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  6. #6
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,383
    Thanks
    196
    Thanked 11 Times in 11 Posts
    Hello CLiNT, I took into account everything in posts #4 and 5, enabled the real Administrator Account, uninstalled/reinstalled the program, but still had the same problem. However, when I ran the program's installer as an administrator, instead of running it from the desktop shortcut, the problem was solved.

    Regards,
    Roy
    Last edited by royw; 2014-03-01 at 06:21.
    OS Windows 10 Pro 64 Bit. (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  7. #7
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    5,805
    Thanks
    142
    Thanked 546 Times in 502 Posts
    Strange, I've never actually needed to open or run the uTorrent client directly.

    You should never have to touch or open the uTorrent client itself, except to configure it's properties.
    Whenever you select a torrent file, it will initiate and run the client automatically.
    All you would have to do in terms of user interface is hit the OK button, or select a new download location.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  8. #8
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,383
    Thanks
    196
    Thanked 11 Times in 11 Posts
    Hi CLiNT,

    You are right of course, but the only way I could install uTorrent in Win 8.1 was as I described. Once installed it worked normally, opening from the desktop shortcut and opening automatically when I select a torrent file.

    Regards,
    Roy
    OS Windows 10 Pro 64 Bit. (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  9. #9
    New Lounger
    Join Date
    Mar 2014
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi, the problem depends on CryptoPrevent. Choose preferences 'Whitelist' and add uTorrent. That's it!

  10. The Following User Says Thank You to praddy For This Useful Post:

    royw (2014-03-13)

  11. #10
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,383
    Thanks
    196
    Thanked 11 Times in 11 Posts
    Thanks praddy, that solved the problem.

    Regards,
    Roy
    OS Windows 10 Pro 64 Bit. (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •