Results 1 to 9 of 9
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    Medway Ma. USA
    Posts
    65
    Thanks
    1
    Thanked 0 Times in 0 Posts

    IE 8 freezes as soon as it's opened

    I am running i.e.8 on a win XP SP3 computer. As soon as I open it, it freezes-every time. I was current with updates within the last month or so, now I can't even do updates. Any suggestions appreciated.

    Urge

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,249
    Thanks
    130
    Thanked 1,148 Times in 1,057 Posts
    Is it possible to try a restore point from a time where IE worked? If that is possible, I would try it.

    If it's not possible, there are only two more monthly patches for XP. Are you planning to keep running XP? If you are, probably it won't be too big a loss if you miss the remaining patches and use a decent browser instead. Chrome or Firefox will replace IE with huge advantages.
    If you are planning to migrate, then maybe now will be a good time.
    Rui
    -------
    R4

  4. #3
    Star Lounger
    Join Date
    Dec 2009
    Location
    Medway Ma. USA
    Posts
    65
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Restore not an option. I use Firefox but I need IE also. I am thinking about Win 7 but not in the immediate future.

    Urge

  5. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,249
    Thanks
    130
    Thanked 1,148 Times in 1,057 Posts
    Did this happen after updating Windows?
    Rui
    -------
    R4

  6. #5
    Star Lounger
    Join Date
    Dec 2009
    Location
    Medway Ma. USA
    Posts
    65
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I don't think so but...?

    Urge

  7. #6
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,731
    Thanks
    67
    Thanked 541 Times in 489 Posts
    Try running IE 8 with no addons.
    http://blogs.msdn.com/b/ie/archive/2...-ons-mode.aspx

    Jerry

  8. #7
    Silver Lounger mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    2,146
    Thanks
    203
    Thanked 207 Times in 199 Posts
    Try booting to Safe Mode with Networking. See if IE freezes in that environment. If IE has no problem in Safe Mode with Networking, then there is something in Windows that is interfering with it.

    Here are some things you can try:

    1. Disable all Browser add-ons except for the ones from your anti-virus program.

    2. Do a full scan with your anti-virus program. If you don't have a name-brand anti-virus program, then download, install, and run Trend Micro's free trial edition. It is a fully functional version, but it is good for only 30 days. Also, download, install, and run Trend Micro's free antivirus tools (found on their website).

    3. Disable all non-Microsoft and non-Antivirus DLLs -- download and run Shell Ex View (www.nirsoft.net/utils/shexview.html). Using this program, you can easily disable and reenable whichever DLLs you want. See if the problem disappears after disabling the non-Microsoft and non-Antivirus DLLs and then rebooting. If it does, then reenable a few at a time, rebooting each time. If the problem comes back, you'll be able to easily see what caused the problem. Leave that one disabled.

  9. #8
    Star Lounger
    Join Date
    Dec 2009
    Location
    Medway Ma. USA
    Posts
    65
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I just uninstalled EMET (which I had installed Feb. 17th) and now IE works.

    Urge

  10. #9
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,249
    Thanks
    130
    Thanked 1,148 Times in 1,057 Posts
    Quote Originally Posted by Urge View Post
    I just uninstalled EMET (which I had installed Feb. 17th) and now IE works.

    Urge
    Great . Thanks for letting us know.
    Rui
    -------
    R4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •