Results 1 to 9 of 9
  1. #1
    New Lounger
    Join Date
    Feb 2011
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    How do I Disble the Touchpad on my Dell Inspiron Laptop?

    I have a Dell Inspiron Laptop running Windows 7 and I need to disable the touchpad so that it doesn't fly all over the place because my hands keep brushing by it while I am typing. I have tried going to control panel-device manager-mice and other pointing devices, and the touchpad does not appear. I have tried going to Devices and printers and the touchpad doesn't show up there either.

    I have had it disabled in the past, but in a recent cleanup of some malware it reactivated the touchpad and I can't find it to disable it.

    Help please.

    Gil

  2. #2
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,143
    Thanks
    101
    Thanked 579 Times in 464 Posts
    I don't have one to check at the moment but if I remember correctly Dell Inspiron's usually have a touchpad utility running by default in the Notification area (bottom right of the screen near the time/date). The utility's icon looks like a monitor with a flashing dot (I can't remember if the dot's red or green).

    If you have this utility running on your Inspiron then you can right-click on it and choose the Disable option. I think it's called something like Disable Touchpad when a USB Mouse is attached which means you can use a USB mouse instead of the touchpad.

  3. #3
    New Lounger
    Join Date
    Feb 2011
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Rick for trying to help, but my laptop does not show that icon in the Notification Area.

  4. #4
    Super Moderator Rick Corbett's Avatar
    Join Date
    Dec 2009
    Location
    South Glos., UK
    Posts
    2,143
    Thanks
    101
    Thanked 579 Times in 464 Posts
    Just a thought but... the default for the Notification Area is to NOT show ALL icons and notifications.

    Try right-clicking on the Notification Area then choose Properties then the link (bottom left) to Customize notification icons and put a tick in the Always show all icons and notifications on the taskbar. Click on the next two OK buttons to accept the changes. Can you see the icon for the Dell Touchpad utility?

  5. #5
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    You can permanently disable the touchpad in Control Panel > Device Manager > Mice and other pointing devices.

    You might want to go to Control Panel > Mouse and go through all the tabs and see if the " Disable Touchpad while a USB mouse is attached" setting is there first.

    Jerry

  6. #6
    New Lounger
    Join Date
    Feb 2011
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried your second suggestion and it did not show the Dell touchpad utility.

  7. #7
    New Lounger
    Join Date
    Feb 2011
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Jerry but I have tried going to control panel-device manager-mice and other pointing devices, and the touchpad does not appear. All that appears is: Microsoft USB Dual Receiver Wireless Mouse on one line and PS/2 Compatible Mouse on the second line. There is no Dell touchpad line.

  8. #8
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    Northern California
    Posts
    326
    Thanks
    15
    Thanked 142 Times in 91 Posts
    Sounds like you don't have the Dell Touchpad driver installed. Without the driver, Windows sees the touchpad as a generic "PS/2 Compatible Mouse". Visit the downloads section for your Inspiron at support.dell.com and download/install the touchpad driver. Once installed you should be able to set touchpad options from Control Panel->Hardware and Sound->Mouse. (The driver also has an option to add a shortcut in the system tray.)

    The graphics vary from model to model, but all should provide the options Rick mentioned as shown below, as well as options to keep it enabled but adjust the sensitivity so it's not so touchy.


    touchpad.png

  9. #9
    New Lounger
    Join Date
    Feb 2011
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    dg1261--

    THANK YOU! THANK YOU! THANK YOU!

    That did the trick and it even was disabled when the download was done. That was probably because that is the way it was before this fiasco started. I can't thank you enough and thanks to all above, Rick Corbett and Jerry.

    Problem solved!!

    Gil

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •