Results 1 to 4 of 4

Thread: Mouse

  1. #1
    Lounger
    Join Date
    Jan 2001
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mouse

    I have put the Intellimouse back on my computer and it does not work correctly either. It rolls down but will not roll backwards. When I turn the wheel back it still rolls down. Does anyone have any ideas? My other mouse was a Intellimouse Explorer and it started this whole mess by doing the same thing.
    I have Windows ME on my computer.
    Lennymay

  2. #2
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    England
    Posts
    1,306
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mouse

    Have you used the drivers that came with the hardware on CD, or have you gone to the Intellipoint site and downloaded the latest? This cured my problems with the Intellimouse Explorer.
    You can usually see something is wrong if you open Device Manager and see a yellow exclamation mark.

    Rgds

  3. #3
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Mouse

    Also check the mouse cord, the connector pins and the mouse itself for physical damage - you "have put the Intellimouse back" from where?

  4. #4
    Lounger
    Join Date
    Jan 2001
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mouse

    Hi MerC,
    Do you have Windows ME in your computer? I'm just wondering if thats my problem.
    Lennymay

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •