Results 1 to 13 of 13
  1. #1
    New Lounger
    Join Date
    Mar 2014
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Underlined Links show on work computer, but not on home computers ...

    I download images I like from the Library of Congress.

    I have two computers at home. One runs the latest version of IE ... the other runs the latest version of CHROME.

    From my computer at work (which runs an older version of IE8), I can visit the Library of Congress, view an image, and hyperlinks for all available downloads are active and underlined and work fine. However, when I return home and visit the same page ... same image ..... from both my home computers .... the links are not active, not underlined, and do not work.

    It is not for every image. I can download some of the images from home, but obviously not the ones without active links. Probably blocked from about 20% of them.

    Seems like there should be an obvious reason why this is happening, but I've searched and as yet have not found an answer. Any help will be appreciated.

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Silver Lounger
    Join Date
    Oct 2012
    Posts
    2,066
    Thanks
    12
    Thanked 234 Times in 227 Posts
    It's probably some browser security setting difference or the web pages are not as compatible with more modern browsers as IE8 is. You might be able to check on the latter if you try compatibility mode in IE.

  4. #3
    Bronze Lounger
    Join Date
    Aug 2012
    Posts
    1,253
    Thanks
    19
    Thanked 186 Times in 181 Posts
    While I don't know about Chrome, IE 11 doesn't always work well with Win 7 and trying the links with Firefox could confirm F.U.N.'s suggestion.

  5. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,211
    Thanks
    1
    Thanked 566 Times in 506 Posts
    In IE have you checked the Underline Links setting in Settings | Internet Options | Advanced (tab) | Browsing (section)?

    Joe

  6. #5
    New Lounger
    Join Date
    Mar 2014
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'll give all these great suggestions a try ..... and report back. I appreciate the help.

  7. #6
    Silver Lounger mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    2,112
    Thanks
    200
    Thanked 200 Times in 192 Posts
    You have a different ISP at home and at work. Perhaps that has something to do with it. Not very likely, but maybe.

  8. #7
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,474
    Thanks
    62
    Thanked 501 Times in 451 Posts
    If you are using IE 11, check for a blue circle with a slash through it at the right end of the address bar as shown below:
    ie11.JPG

    Click on it and it will say :
    "Some content is blocked to protect your security." Click on the unblock button and see if the underline links show now.

    Jerry

  9. #8
    New Lounger
    Join Date
    Mar 2014
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    F.U.N.

    Thanks for the suggestion .... but, no go. Looked for torn page at right of address bar to signify that page is incompatible. None there.

  10. #9
    New Lounger
    Join Date
    Mar 2014
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Jerry,

    Good tip .... but there is no circle, so I couldn't reconfigure security.

  11. #10
    New Lounger
    Join Date
    Mar 2014
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Joe,

    Tried the setting. Didn't make any difference. Thanks for the suggestion all the same.

  12. #11
    New Lounger
    Join Date
    Mar 2014
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    SUDO15,

    I installed Firefox and gave it a try. It sees the page the same as Chrome and IE ....... no underlined links.

    I won't give up .... but, this is going to take more research.

  13. #12
    Bronze Lounger
    Join Date
    Aug 2012
    Posts
    1,253
    Thanks
    19
    Thanked 186 Times in 181 Posts
    With IE 11 booted and manually on LoC press F12 and add the site to the Compatibility List but not sure if this will resolve the Hyperlink problem as you would normally be able to get the web site, but it may not display or what you can do in it as it should.

    Anyway, a Google coughed up these two although the first one is for IE7 through to IE9 but may work for IE11 and while they deal with IE, problems with IE can reflect on other browsers.

    http://support.microsoft.com/kb/175775

    http://www.techsupportall.com/links-are-not-working/

    I think Jerry is referring to ActiveX Controls which would produce the blue No Entry symbol if its add-on is disabled when you try to access a particular web site and it is required.

    With IE 10 and 11 you get two of those add-ons of which I think one is for when you run IE 11 in 64 bit mode and to view them you need to use the dropdown and select All add-ons.

  14. #13
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,211
    Thanks
    1
    Thanked 566 Times in 506 Posts
    Have you tried running IE with add-ons disabled?

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •