Results 1 to 13 of 13
  1. #1
    New Lounger
    Join Date
    Apr 2010
    Location
    Thorntown
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Cannot Access Win App Store

    After I installed 8.1 Pro I cannot access the App Store. When I click on the Store tile, a solid-colored screen appears. Sometimes it goes to the desktop after a few seconds, other times I have to hit the Win key which takes me to the start screen. I have also lost apps (such as Kindle) that were working before the update to 8.1.

    Are there any suggestions?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Are you using a Microsoft account to logon to the machine?

    Joe

  3. #3
    New Lounger
    Join Date
    Apr 2010
    Location
    Thorntown
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yes I am.

    Dan

  4. #4
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,751
    Thanks
    171
    Thanked 650 Times in 573 Posts
    Try the Apps Troubleshooter.

    Bruce

  5. #5
    New Lounger
    Join Date
    Apr 2010
    Location
    Thorntown
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I tried the Troubleshooter -- no luck. The troubleshooter said at the beginning that my display adapter drivers might be out of date.
    app error.jpg

    I checked using the Win function and the answer was that my driver was up to date.

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    If you want to update the driver go to the OEM site for the PC first. Check there for their (the OEM) latest supported driver. Alternately, you can go to the site for the adapter vendor and check there for the latest driver. Windows Update is better than it used to be but is still notoriously bad about having the most current drivers.

    Joe

  7. #7
    New Lounger
    Join Date
    Apr 2010
    Location
    Thorntown
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I went to mfg's site, downloaded driver, and installed it. Still no luck. Any other suggestions?

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Have you tried a PC Refresh or a clean boot?

    Joe

  9. #9
    New Lounger
    Join Date
    Apr 2010
    Location
    Thorntown
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    No I have not. I do not have an 8.1 CD. My PC OS was originally XP. I bought CDs for both Win 7 and Win 8 pro. Last fall I upgraded on line to Win 8.1. Therefore, I think it will be problematic to do a refresh.

    Maybe the answer is to just speed up my planned late fall purchase of a new computer. That might also solve the almost constant appearance of the Bad Image error message that I am encountering.

    Dan

  10. #10
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    The Win 8/8.1 options should be available without a CD/DVD. As with any big system update make sure you have your important data backed up before starting.

    Bring up the Charms (Win+C or place cursor in the upper right corner of the screen), click on Settings, then click on "Change PC settings", then click on "Update and Recovery", then "recovery". Select one of the recovery options. Be very careful about what you select.

    NOTE: Again, be sure all important data is backed up before beginning any of the recovery processes.

    Joe

  11. #11
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,795
    Thanks
    117
    Thanked 799 Times in 720 Posts
    You could also try the Windows 8.1 Update 1 when it comes out next month.

    Jerry

  12. #12
    New Lounger
    Join Date
    Apr 2010
    Location
    Thorntown
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    UPDATE

    Thanks to all who suggested solutions -- but -- none have solved the problem. I will give the Update a try when it shows up.

    Dan

  13. #13
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Did you ever try the clean boot process? See How to perform a clean boot in Windows for instructions.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •