Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
  1. #16
    New Lounger
    Join Date
    Mar 2014
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey Sudo
    Not sure if you get my problem now. Im not getting any alerts. Ive figured out that while the computer is starting up it is having trouble loading the driver for my wifi pci card or something along those lines.

  2. #17
    Bronze Lounger
    Join Date
    Aug 2012
    Posts
    1,476
    Thanks
    20
    Thanked 217 Times in 212 Posts
    If the computer was booting fine with that NIC prior to the WUs but not after those two updates were installed, run Disk Cleanup as an administrator to see if it cleans out any obsolete Windows Updates, should anything in those be causing it to drag its feet with the superseded updates.

    You probably know how to do that, but go Start - type disk cleanup then right click on Disk Cleanup and select Run as administrator then follow the prompts.

  3. #18
    New Lounger
    Join Date
    Mar 2014
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Unfortunately that didnt help. Do you know of a way to see what is happening when windows starts up? Id like to get an idea of what it is doing when its initiating the wifi driver, maybe then I can work towards correcting it.

    The thing is, once I figured out it was the wlan card, I realized it must not be due to the updates. Its actually just the driver for the NIC

  4. #19
    Bronze Lounger
    Join Date
    Aug 2012
    Posts
    1,476
    Thanks
    20
    Thanked 217 Times in 212 Posts
    You could use Boot log in msconfig which will show the loading process http://www.techrepublic.com/blog/tr-...p-of-msconfig/

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •