Results 1 to 10 of 10
  1. #1
    3 Star Lounger
    Join Date
    Dec 2008
    Location
    Garrisonville, Virginia
    Posts
    288
    Thanks
    46
    Thanked 1 Time in 1 Post

    Angry Remembering passwords in IE11 (for Win7)

    I am running IE11 (for Windows 7) on 64-bit Windows 7 SP1, and to clear up another issue some weeks ago I was told to delete cookies and passwords. Now that issue is fixed, but I have tried every pamphlet I can find online to help me reset IE11 to remember passwords again but nothing seems to work. No matter what I do, I still have to enter passwords manually. Can one of you resident experts out there tell me in simple step-by-step fashion how to get that yellow bar at the bottom of my monitor to start popping up again asking me if I want it to remember the password I am entering, please?

    I know that is terrible security, but I'm on a desktop at home and behind a router and firewall, and I'm not overly concerned someone will steal my passwords. If anyone out there can give me simple step-by-step directions for changing my current settings (if necessary) and then resetting them to wake that yellow bar up again to remember Internet passwords, I would be very grateful to you. Thank you in advance.

    David E. Cann

  2. #2
    Silver Lounger
    Join Date
    Aug 2012
    Location
    UK
    Posts
    2,061
    Thanks
    32
    Thanked 267 Times in 260 Posts
    Go Tools - Internet options - Content - AutoComplete/Settings and ensure at least the last 2 boxes are checked - not sure about what the Forms box does but the other two are normally default checked

    If that doesn't do it then reset IE to Defaults under the Advanced tab and don't have the Browsing history Delete set for all options on Close.

  3. The Following User Says Thank You to Sudo15 For This Useful Post:

    agba (2014-03-14)

  4. #3
    3 Star Lounger
    Join Date
    Dec 2008
    Location
    Garrisonville, Virginia
    Posts
    288
    Thanks
    46
    Thanked 1 Time in 1 Post
    Re the first paragraph, the last two settings are what I checked per the directions I found online, but I cannot find the two steps to follow in your last sentence. Can you give me understandable step-by-step directions that will take me there please?
    Quote Originally Posted by Sudo15 View Post
    Go Tools - Internet options - Content - AutoComplete/Settings and ensure at least the last 2 boxes are checked - not sure about what the Forms box does but the other two are normally default checked

    If that doesn't do it then reset IE to Defaults under the Advanced tab and don't have the Browsing history Delete set for all options on Close.

    David E. Cann

  5. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,606
    Thanks
    2
    Thanked 620 Times in 555 Posts
    To reset IE go to Settings (the gear icon) | Internet options | Advanced (tab) | Reset (button at bottom).

    Then on the General tab of Internet options at the bottom of the window in the Browsing History section make sure that the "Delete browsing history on exit" checkbox is clear.

    Joe

  6. #5
    New Lounger
    Join Date
    Mar 2014
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Error message: “Security Center service can't be started
    RUNDLL there was a problem starting c:\user\lol\AppData\Roaming\newnext.me\nengine.dll The specified module could not be found.

  7. #6
    Platinum Lounger
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    3,724
    Thanks
    7
    Thanked 236 Times in 224 Posts
    Do not ever save passwords in your browser unless you want anyone to be able to access them. Get yourself a password manager, free or paid.
    http://windowssecrets.com/forums/sho...ssword-manager
    http://windowssecrets.com/forums/sho...ssword-Manager

    cheers, Paul

  8. #7
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    2,828
    Thanks
    88
    Thanked 347 Times in 312 Posts
    Quote Originally Posted by Paul T View Post
    Do not ever save passwords in your browser unless you want anyone to be able to access them.
    Why are my Internet Explorer passwords, stored in Windows Credential Manager, vulnerable to discovery by other users?

    Protecting your digital identity

    Bruce

  9. #8
    Platinum Lounger
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    3,724
    Thanks
    7
    Thanked 236 Times in 224 Posts
    Because you are logged on. A password manager requires an extra password.

    There is also the issue of portability as we all seem to have portable devices these days.

    cheers, Paul

  10. #9
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    2,828
    Thanks
    88
    Thanked 347 Times in 312 Posts
    Quote Originally Posted by Paul T View Post
    Because you are logged on. A password manager requires an extra password.
    That doesn't seem to make my IE passwords available to "anyone".


    Quote Originally Posted by Paul T View Post
    There is also the issue of portability as we all seem to have portable devices these days.
    Windows can automatically sync my IE passwords to my other devices.


    Bruce

  11. #10
    New Lounger
    Join Date
    Dec 2009
    Location
    Jacksonville, FL
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This link should give you the information you seek: http://windows.microsoft.com/en-us/i...ie=ie-11-win-7

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •