Results 1 to 5 of 5
  1. #1
    Lounger
    Join Date
    Feb 2003
    Posts
    47
    Thanks
    2
    Thanked 0 Times in 0 Posts

    IE11 won't "send page by email"

    Using IE11 with W8.1 and Outlook 365 as mail client, IE11 won't "send page by email"......it doesn't apparently 'see' Outlook mail client & open a fresh new email, as did good old Outlook Express in good old WXP (those were the days).

    So missing a useful means of quickly sending an interesting web article to a colleague....

    Are we missing something, please?

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,328
    Thanks
    1
    Thanked 589 Times in 526 Posts
    Have you checked your defaults - Go to Tools | Internet Options | Programs (tab) | Set Associations (button)?

    Joe

  4. #3
    Lounger
    Join Date
    Feb 2003
    Posts
    47
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yes, everything in sight is checked - for what it's worth.

    But thanks for the thought.

  5. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,328
    Thanks
    1
    Thanked 589 Times in 526 Posts
    Have you tried resetting IE to defaults and then setting the mail client again?

    Joe

  6. #5
    Lounger
    Join Date
    Feb 2003
    Posts
    47
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks.....

    I just have a feeling it has something to do with the security boxes, ticked or un-ticked, in Tools / Advanced.....BUT I can't work out which one ???

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •