Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Mar 2014
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    "Move to" files wont let me create new folders

    Greetings all,

    was trying to google this issue but cant find a solution.

    I have multiple drives on my comp. I been using the registry tweak to enable "Move to/Copy to" in windows Explorer for a long time, to move a video file from one drive (lets call it Drive E) into another (Drive F). While doing that, if needed I create a new folder, and never had issues.

    Recently, I have this weird glitch. If I create a new folder on the drive F (doesn't matter if its through the move to menu, or if I go to the actual drive and create it), it creates it..no issue. But when I go to move the file from Drive E into Drive F, it will only show me the last folder I moved something to Drive F, but not the rest of the folders on that drive. Restarting wont help..it will be like that until I remove the new folder created on drive F.

    Does anyone have any idea what this could be?? At a loss...

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,309
    Thanks
    1
    Thanked 585 Times in 523 Posts
    Have you run a CHKDSK on the affected driver?
    Can you display all the drive contents using Windows Explorer?

    Joe

  4. #3
    New Lounger
    Join Date
    Mar 2014
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Running chdsk now. I can see the drive contents in Windows Explorer fine. Just when I try to use the move to command, it only shows me one folder. hopefully chkdsk might find something. Running the deep scan one so will take a while. Will update when it finishes.

  5. #4
    Silver Lounger mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    2,128
    Thanks
    202
    Thanked 204 Times in 196 Posts
    What was the registry tweak that you did?

  6. #5
    New Lounger
    Join Date
    Mar 2014
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry I have been away for business trip, just got back recently. Check disck revealed no issues. The registry tweak I been using is from here:

    http://www.howtogeek.com/howto/windo...ht-click-menu/

    Its really annoying lol

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •