Page 5 of 5 FirstFirst ... 345
Results 61 to 66 of 66
  1. #61
    Silver Lounger
    Join Date
    Aug 2012
    Location
    UK
    Posts
    2,060
    Thanks
    32
    Thanked 267 Times in 260 Posts
    Quote Originally Posted by S t r e t c H View Post
    Yes I do, still have the problem. I'm still in my 2nd childhood marching to a different drummer, just have found him yet, the body is going to be 71 in Sept, and the Spirit that dwells with in me is very old. Anything else U would like to know.
    I did mean of a tech problem

    This article may help you in identifying the driver you need and could be found on the Dell support site, but post the PCI/VEN & DEV number and we'll be able to identify and perhaps via a Google, find the driver for you http://dellwindowsreinstallationguid...evice-manager/

  2. #62
    Lounger
    Join Date
    Feb 2011
    Posts
    29
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Okay boys, & girls listen up. My research today, hasn't resolved my problem. Back in Aug 13, log me in with MS, 4, 3 days, & today with Omni tech, 10 hours (Spent $247 good for the year) got some good stuff, like optimize scan. Guess what? None of them could fix my problem concerning the error problem 8024402C. Any suggestions, beside trashing a computer, that they have jury rigged so as U would buy a new one, to keep them in business.
    The tasks ahead of us, is never so great, as the power behind us.

  3. #63
    Silver Lounger
    Join Date
    Aug 2012
    Location
    UK
    Posts
    2,060
    Thanks
    32
    Thanked 267 Times in 260 Posts
    If you still have the yellow alert against the Base System Device in Device Manager, then you will need to download the Chipset drivers and they can resolve a number of problems.

    The article I had linked shows you how to get the PCI/VEN & DEV number for the driver which can identify what you need, but going to Dell Support will have the drivers you need.
    Last edited by Sudo15; 2014-05-18 at 19:19.

  4. #64
    Lounger
    Join Date
    Feb 2011
    Posts
    29
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Found it fixed it, thanks UAL
    The tasks ahead of us, is never so great, as the power behind us.

  5. #65
    Silver Lounger
    Join Date
    Aug 2012
    Location
    UK
    Posts
    2,060
    Thanks
    32
    Thanked 267 Times in 260 Posts
    Glad you were able to get it sorted.

  6. #66
    Lounger
    Join Date
    Feb 2011
    Posts
    29
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I have found nothing wrong with a repair
    The tasks ahead of us, is never so great, as the power behind us.

Page 5 of 5 FirstFirst ... 345

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •