Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Canoga Park, CA
    Posts
    24
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Nitro PDF reader problem

    I have run into a problem with the free version of Nitro PDF. When I use the Nitro printer to create a PDF from an older version of Corel Draw, the PDF it creates appears to work correctly on my computer, but when viewed on other people's computers a text box at the bottom of the page is missing. The box is well within the margins. It does not appear on a next page, but is just missing. I thought the point of PDF files was that they were portable. Has anyone else had this kind of problem?

    Thanks,
    Ivan

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Silver Lounger mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    2,104
    Thanks
    199
    Thanked 199 Times in 191 Posts
    After you create the PDF document, open it in Nitro and print it to PDF, effectively letting Nitro "scrub" the document by generating it again. In this way, you will eliminate the "older version of Corel Draw" factor from the equation.

    I have had success doing this with Adobe Acrobat, and I suspect it will resolve the problem with Nitro as well.

  4. The Following 2 Users Say Thank You to mrjimphelps For This Useful Post:

    cloudsandskye (2014-04-16),IHipschman (2014-04-02)

  5. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Canoga Park, CA
    Posts
    24
    Thanks
    1
    Thanked 0 Times in 0 Posts
    That worked! Interestingly, loading it back into Nitro, making a small change and having Nitro resave did not fix the problem, but reprinting from Nitro with the Nitro printer, even without making a change did fix it. That was a great help. Thank you.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •