Results 1 to 1 of 1
  1. #1
    Lounger
    Join Date
    Aug 2011
    Location
    Los Alamos, NM
    Posts
    43
    Thanks
    1
    Thanked 0 Times in 0 Posts

    2011 home server, cannot activate remote access

    Have just re-installed Windows 2011 home server. All seems reasonable except I can't activate the remote access on it. The box ect. is grayed out.

    In the original install of 2011 everything operated fine. I've not knowingly done anything different on the clean install.

    Suggestions?
    Last edited by deeppow; 2014-03-29 at 21:44.
    ASUS P8Z77-V Pro , Intel i7 2600K @4.6Ghz using 1.3V
    -- Corsair DDR3 1600 (4*2Gb) 9-9-9-24
    -- Iwaki MD-20RLZT -> EK Sup. Univ. -> Chiller -> Resev
    -- EVGA GTX680,Klipsch Promedia 4.1
    -- Intel 510 120G, Crucial M4 120G, Areca RAID5 4*80G SATAII HDDs
    -- Corsair 1050 in Lian-Li PC-V1200
    -- Win7 64-bit, Ubuntu 64-bit

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •