Results 1 to 2 of 2
  1. #1
    Lounger
    Join Date
    Jan 2010
    Location
    Graeagle, California, USA
    Posts
    32
    Thanks
    2
    Thanked 0 Times in 0 Posts

    VPN "Host" not accepting connection

    I setup port forwarding for PPTP connection through port 1723 to connect to a static IP on a Netgear router. Below is the port forwarding detail.

    PortForwarding.png

    When I attempt a VPN connection, I first get this error: (I did turn on logging, but the content of the logs is above my pay-grade.)

    VPN-Error.png

    Then the description:

    Description.png

    208.53.68.172 is the current IPS assigned IP of the remote host. The static IP of the desired host is 192.168.1.150.

    The error seems to suggest that the problem is with the host and not the computer (client) issuing the connection.

    Is there something wrong with the port forwarding? The client connection properties specifies PPTP as the connection protocol.

    Thanks,
    Bill

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Lounger
    Join Date
    Jan 2010
    Location
    Graeagle, California, USA
    Posts
    32
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I assume that most readers know to click on the images to enlarge for readability?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •