Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Santa Monica, CA
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Folder Shows Contents of All Subfolders

    I've had this problem for quite some time, and I've never been able to find a solution/reason.

    I have a folder called Family, which is under My Documents. When I examine the contents of the folder using Windows Explorer (Libraries > My Documents > Family in the left pane), in the right pane I not only see the contents of the Family folder, but the contents of all of its subfolders. I'll see multiple files with the same name, but I know they belong to different subfolders because when I right-click on a file name and select Properties, I can see the subfolder in which it actually belongs.

    There's one other folder which exhibits this behavior: the Downloads folder.

    I can't figure out what has enabled this "feature," but it is sure annoying having to scroll through over 34,000 files trying to find the one that I want. Can anyone tell me how to turn this off?

    Thanks.

  2. #2
    New Lounger
    Join Date
    Dec 2009
    Location
    Santa Monica, CA
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK, I finally found the answer. In the upper right corner of the right pane, I had Arrange by: set to Name. For some reason, that setting displays all of the files in all of the subfolders. I changed it back to Folder and everything is back to normal.

  3. #3
    Star Lounger
    Join Date
    Apr 2011
    Posts
    87
    Thanks
    5
    Thanked 17 Times in 16 Posts
    I would try resetting your libraries to the default.
    Also try opening a CMD prompt and navigating to C:\Users\%USERNAME%\Documents. Then type dir /al. If Family is a junction point you can trace where it goes and see how to resolve your problem.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •