Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Apr 2012
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Strange behaviour with Caps Lock in Outlook 2010 and Win 8.1

    Since I installed Win 8.1 in my 64-bit Dell my 32-bit Outlook 2010 exhibits strange behaviour when I turn on Caps Lock in the Subject field. If I click the Caps Lock when in the Subject field that window is minimised and I must reopen it.

    The Window is still there and I can reopen it and carry on as normal. The only alternative is to hold the Shift Key down and type my capitalised heading but that is very inconvenient. I never saw this behaviour in Win 7.

    Any suggestions?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,538
    Thanks
    1
    Thanked 614 Times in 550 Posts
    From you description it seems as though there might be another key stuck. Is the keyboard one where you could clean it with compressed air? Have you tried tapping other keys to try to unstick one?

    Joe

  3. #3
    New Lounger
    Join Date
    Apr 2012
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks, Joe - but I have already checked this out.

    The weird thing about it is that if I populate the field with one or two CAPS 'manually' ie. without using CAPS LOCK the problem does not occur. Also, the problem was not apparent with Win 8

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,538
    Thanks
    1
    Thanked 614 Times in 550 Posts
    Have you modified the Outlook form?

    Joe

  5. #5
    New Lounger
    Join Date
    Apr 2012
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    That's way above my pay grade! AFAIK there have been no modifications to any form or template

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,538
    Thanks
    1
    Thanked 614 Times in 550 Posts
    To eliminate a problem with Outlook add-ins try starting outlook in safe mode. Use Win+R keys, then type "Outlook /safe" (without the quotation marks and with a space between the "k" & "/"), hit enter.

    Joe

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •