Results 1 to 7 of 7
  1. #1
    3 Star Lounger
    Join Date
    Jan 2010
    Location
    Michigan
    Posts
    384
    Thanks
    1
    Thanked 4 Times in 4 Posts

    Letters go all over the place while typing

    OK, this happens on my two laptops, both running W7, but I suspect this is not a Windows issue (but not sure where to post this).

    When I type fast, every 30 seconds or so the letters appear "elsewhere." So, I have to go up or down the few lines, delete the letters, and then resume my typing.

    I don't think I am touching the touchpad by accident. Any ideas

    Mel

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Disable the touchpad and I think you will find the issue going away.
    Rui
    -------
    R4

  3. #3
    3 Star Lounger
    Join Date
    Jan 2010
    Location
    Michigan
    Posts
    384
    Thanks
    1
    Thanked 4 Times in 4 Posts
    But I use the touchpad!

    I guess that would be one way to confirm it is the culprit!

    If so, then what?

    Mel

  4. #4
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,752
    Thanks
    171
    Thanked 650 Times in 573 Posts
    Most touchpads have an option at Control Panel, Mouse, Tapping for "Tap off when typing" with a slider for Short to Long delay after last key is hit.

    Bruce

  5. #5
    3 Star Lounger
    Join Date
    Jan 2010
    Location
    Michigan
    Posts
    384
    Thanks
    1
    Thanked 4 Times in 4 Posts
    Bruce:

    Loking at the Synaptics touchpad setting, I see many settings but not that. Perhaps there is some setting I am not interpreting correctly?

  6. #6
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,752
    Thanks
    171
    Thanked 650 Times in 573 Posts
    The Synaptics equivalent could be "Palmcheck sensitivity": What Is Palmcheck?

    Or just disable Tapping: How to Disable a Tapping Synaptics Touchpad

    Bruce
    Last edited by BruceR; 2014-04-05 at 19:20.

  7. #7
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    My Synaptics doesn't have either, so I guess it would have to be tapping disabling.
    Rui
    -------
    R4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •