Results 1 to 4 of 4
  1. #1
    Star Lounger
    Join Date
    Apr 2001
    Location
    Marlborough, Massachusetts, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook 2K got very slow (W98, O2k SR-1)

    I use O2K and Outlook with Exchange for company email at my home office. It has become extreamely slow to react. Often 10 to 15 seconds to open a new message after clinking. It also takes 30 seconds some time to allow action after Outlook opens/paints the main screen before I can do anything. I have tried "make offline available" and not. I don't work offline as I have cable, so I don't need it. I did recently, coincident with this, down load a MS "Critical Update." Was that stupid?
    Any help or suggestions would be appreciated. I am not up to regedits etc unless it is very necessary or very straight forward.
    regards,

  2. #2
    5 Star Lounger
    Join Date
    May 2001
    Location
    Washington, USA
    Posts
    750
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook 2K got very slow (W98, O2k SR-1)

    This can be a tough one. Here's some thoughts:

    You share the bandwidth of your cable network segment with other users and this can affect speeds a lot. But it shouldn't be slow all the time; there probably ought to be a lot of variation over a day's time span if this is a factor. It would also affect other other apps running over the cable. Have you seen that too, or just Outlook?

    Are you using VPN to connect to the office? Does your ISP allow this? You might need to check with them at some point. They may have made changes on their end.

    Article Q155048 on http://support.microsoft.com lists a bunch of things to check relating to tcp/ip settings. These could have been affected by the "critical update." (I experienced something like this when the IE 5 SP1 update reset a bunch of registry tunings I had made to maximize my cable connection speeds.) This is pretty technical, but if the problem started right after you did the update then this is something you should check.

  3. #3
    Star Lounger
    Join Date
    Apr 2001
    Location
    Marlborough, Massachusetts, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook 2K got very slow (W98, O2k SR-1)

    Thanks for the thought. I admit I don't know the mechanics of how the Outlook and exchange relationship works but I find the problem after down load/log-in. I usually leave Outlook always on, and only turn off the computer when W98 throws up and I need to reboot. My internet connection seems to be OK for speed. Do I in effect hand shake every time I do anything, key stroke for key stroke? It seems like there is a time delay built in to the Outlook function.
    I use Word as my editor. It takes 30+ seconds for it to come up. Is that indicative of anything?
    thanks.

  4. #4
    5 Star Lounger
    Join Date
    May 2001
    Location
    Washington, USA
    Posts
    750
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook 2K got very slow (W98, O2k SR-1)

    Outlook and Exchnge are Very Chatty. From your description, it sounds like tcp/ip is the likely problem, so it's worth taking a look at that article. The article talks about how problems "finding" the server affect speed. Every time your Outlook needs to send something to the server it has to "find it" and get a response back, then send whatever.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •