Page 4 of 4 FirstFirst ... 234
Results 46 to 58 of 58
  1. #46
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    5,434
    Thanks
    128
    Thanked 495 Times in 455 Posts
    With an update this big I prefer to have a hard copy stored on my computer for future reference, and
    not least of all, for purposes of clean installation and OS image roll-backs, for whatever reasons may arise.

    So I've gone out and looked for a hard copy of the W8.1 update (KB2919355), and I've found it here...


    Windows 8.1 Update 1: How to Download it Now
    By Kevin ParrishApril 8, 2014 2:50 PM - Source: TechRadar

    They also include the 4 other updates on offer that day prior to the actual W8.1 update.
    Last edited by CLiNT; 2014-04-10 at 12:31.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Windows 8.1, 64 bit
    Motherboard: DX58SO2*Chipset: X58 Express/Intel ICH10*BIOS: SOX5820J.86A.0888.2012.0129.2203*Processor: Intel Core i7 CPU X 990
    GPU: Nvidia GTX 580*Memory: Corsair 12 GB, 4x3@1600*PSU: Corsair HX1000*Hard drives: REVO X2 160GB*OCZ VERT X3 120GB*5 mechanical storage drives (12 TB) total.

  2. #47
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    5,434
    Thanks
    128
    Thanked 495 Times in 455 Posts
    I found something that I hadn't noticed prior to the W8.1 update;
    Foxit reader (the latest ver) errors when attempting to open an IE11 browser page with a PDF.
    Foxit.jpg
    Previously, I could just opt to download the PDF, it will no longer even allow that.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Windows 8.1, 64 bit
    Motherboard: DX58SO2*Chipset: X58 Express/Intel ICH10*BIOS: SOX5820J.86A.0888.2012.0129.2203*Processor: Intel Core i7 CPU X 990
    GPU: Nvidia GTX 580*Memory: Corsair 12 GB, 4x3@1600*PSU: Corsair HX1000*Hard drives: REVO X2 160GB*OCZ VERT X3 120GB*5 mechanical storage drives (12 TB) total.

  3. #48
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    6,171
    Thanks
    200
    Thanked 781 Times in 715 Posts
    Win 8.1 Update 1 now thinks that both my Crucial M4 SSD and 1Tb HDD are REMOVEABLE MEDIA!
    Update1Removeable.PNG
    May the Forces of good computing be with you!

    RG

    VBA Rules!

    My Systems: Desktop Specs
    Laptop Specs


  4. #49
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,517
    Thanks
    1
    Thanked 614 Times in 550 Posts
    Quote Originally Posted by RetiredGeek View Post
    Win 8.1 Update 1 now thinks that both my Crucial M4 SSD and 1Tb HDD are REMOVEABLE MEDIA!
    they are with the proper tools.

    Joe

  5. #50
    Silver Lounger
    Join Date
    Oct 2012
    Posts
    2,106
    Thanks
    12
    Thanked 241 Times in 234 Posts
    Quote Originally Posted by RetiredGeek View Post
    Hey Y'all,

    Well I finally got Update 1 to install. The bad news is I had to do a Refresh to get it to work. ( sure glad I installed the 8.1 update from a USB key as that was the only media I had to do the refresh with.) So now I'm going through the exercise of reinstalling all of my applications (at least MS was nice enough to post a list of the applications it destroyed to the desktop) and resetting their settings. Interestingly the refresh did not change the location of my Documents folder back to the C: drive but let it continue to reside on the G: drive.
    Ouch! That's actually one of a few reasons I won't even commit fully to Win7; I have a few thousand dollars invested in software and any prospect of reinstalling because of update glitches is completely out of the question when everything has been running most satisfactorily for a few years now . And my two gaming systems; 400 and some gigs of fresh downloads (archiving still seems to leave something to be desired when restoring)?

    I'm still holding out for more information on the direct update from 8.0 to 8.1.1 but is anyone who has updated to 8.1.1 running a VM or two and have maybe twenty (I'll settle for 15) or so windows/desktop taskbar items running, including 4 or 5 explorer windows? I thought the problem I was having was only in the 8.1 update but since acquiring a native speaking Win 8 system (the other was a VM), anytime I have a bunch of windows open, including a VM, any explorer windows put a disproportionate burden on the CPU. We're talking between 25 and 30% of the cycles going to just 4 (3-5) explorer windows open on local and network shares.

    In my mind those explorer windows should take very few cycles to keep open and with all my other stuff running, the CPU is maxing out (quad processor, 3.4GHz) with those open. If I close them all then things work good with the new-found breathing room. So anyway, in my long-winded way, just wondering if there's hope for me in 8.1.1. If there isn't, the only "refresh" the Win 8 system is going to get is to Win 7.

  6. #51
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,270
    Thanks
    130
    Thanked 1,153 Times in 1,062 Posts
    Quote Originally Posted by F.U.N. downtown View Post
    I'm still holding out for more information on the direct update from 8.0 to 8.1.1 but is anyone who has updated to 8.1.1 running a VM or two and have maybe twenty (I'll settle for 15) or so windows/desktop taskbar items running, including 4 or 5 explorer windows? I thought the problem I was having was only in the 8.1 update but since acquiring a native speaking Win 8 system (the other was a VM), anytime I have a bunch of windows open, including a VM, any explorer windows put a disproportionate burden on the CPU. We're talking between 25 and 30% of the cycles going to just 4 (3-5) explorer windows open on local and network shares.
    Not sure how you achieve that. I just experimented with it, since I never noticed anything wrong with File Explorer windows and I get pretty much no CPU usage on open windows - to be precise it varies between 0 and 0,3%. This is on a dual core i5.
    Rui
    -------
    R4

  7. #52
    Silver Lounger
    Join Date
    Oct 2012
    Posts
    2,106
    Thanks
    12
    Thanked 241 Times in 234 Posts
    That's why I stressed including a VM; I've had VMWare Player cross swords with another program running on the host and bind up the CPU unless I knocked off one core from the program (AutoGK). The only other factor that might make a difference is I'm running, and was running, an older version of ClassicShell (3.6.7).
    This hyper-updating cycle is for those who like to tinker, not for those who have a ton of stuff to do every day. Explorer seems to be crashing or need restarting to become fully functional more and more often. Also, I'm three for three seeing this excessive CPU usage for open explorer windows but I don't remember if I had a start menu program in place while 8.1 was running. I'll try updating ClassicShell and see if things improve.

    Edit: hey, everything is center formatting here now, is that just me or everybody?
    Edit: hmm, now it's all back to left justified already
    Last edited by F.U.N. downtown; 2014-04-10 at 22:14. Reason: comment

  8. #53
    Bronze Lounger Drew1903's Avatar
    Join Date
    Mar 2012
    Location
    Calgary
    Posts
    1,324
    Thanks
    0
    Thanked 100 Times in 79 Posts
    Quote Originally Posted by edd2 View Post
    This is getting to be a right pain. Have just run CCleaner and all was well however when it came to the registry issues ran it as I usually have and yet again IE11 would not open. Fortunately I sorted it with a restore point after all my office updates were added. Seems this 8.1 update 1 does not like any action with the registry.
    Looks like I will have to leave Ccleaner alone for a while.
    Will see what happens when I try to clean up using disk clean up.
    Forgive me for being blunt; it's meant in the nicest way possible...

    Only use the cleaner function of CCleaner, the broom. Do not mess w/ the Registry, the bricks!

    Whether talking about CCleaner or anything... leave the Registry alone, stay out of it, don't play in it, don't use things that muck about w/ it.

    Cheers,
    Drew
    290_Windows8_1.jpg

  9. #54
    Bronze Lounger Drew1903's Avatar
    Join Date
    Mar 2012
    Location
    Calgary
    Posts
    1,324
    Thanks
    0
    Thanked 100 Times in 79 Posts
    Quote Originally Posted by F.U.N. downtown View Post
    That's why I stressed including a VM; I've had VMWare Player cross swords with another program running on the host and bind up the CPU unless I knocked off one core from the program (AutoGK). The only other factor that might make a difference is I'm running, and was running, an older version of ClassicShell (3.6.7).
    This hyper-updating cycle is for those who like to tinker, not for those who have a ton of stuff to do every day. Explorer seems to be crashing or need restarting to become fully functional more and more often. Also, I'm three for three seeing this excessive CPU usage for open explorer windows but I don't remember if I had a start menu program in place while 8.1 was running. I'll try updating ClassicShell and see if things improve.

    Edit: hey, everything is center formatting here now, is that just me or everybody?
    Edit: hmm, now it's all back to left justified already
    Maybe, you would be willing to give this some consideration, maybe not...

    Being in IT I understand, can relate to doing lots @ once & virtualizing. No matter what I do I have no problems. I am going to suggest 2 things that are quite different in your approach & mine. Possibly you are seeing conflicts I don't. Possibly one may fare better w/ one product over another. Anyway...

    1. I do not use Classic Shell or any thing of that ilk.
    2. Have had no issues when using Hyper-V (you are using VMWare)

    Cheers,
    Drew
    290_Windows8_1.jpg

  10. #55
    Silver Lounger
    Join Date
    Oct 2012
    Posts
    2,106
    Thanks
    12
    Thanked 241 Times in 234 Posts
    Thanks but I've only verified one conflict with VMWare and it's a good deal more flexible than Hyper-V (portable installs) though it takes some special considerations to get the same performance.
    Having experimented some more while monitoring the task manager, the VM doesn't seem to be having any affect. Windows opened on local drives and folders push cycles to 30% but only temporarily. With only three open it will settle down in the .4 to 0% range, four seems to make it stick a little more at 6-9% but it will also throttle back to near zero after a while. Network folders are a different matter. A fourth or fifth folder being a network folder will jump cycles as high as 50%, and sometimes it will eventually throttle all the way back to 5-6% or even close to 0 again. However, I just opened another network folder, just happens to be empty and cycles jumped to 46% or so and then only dropped back to 24-32% and is now stuck in that range.

    So the problem seems related to open network folders though it doesn't seem consistent...and lets count...ok, there's about a dozen different network locations I go to regularly to store and retrieve and consume data.

    So strike the VM idea, how does 8.1.1 explorer respond with say three local folders open and two different network locations open, sampled say 3 or 4 different times if the network locations are as numerous and available as mine are.

    Just to add to the inconsistency, I closed the one empty network folder, fell to 9 to 15%, closed the other network location, jumped back up to 26-32% with no indication of dropping in the near future. Closed one local folder, no change, close second local folder so there was only one left open and then it dropped rapidly to zero.

    So I've been seeing this reproducible phenomenon all along, but I'm not seeing any consistent pattern I can identify.

  11. #56
    5 Star Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,156
    Thanks
    9
    Thanked 38 Times in 37 Posts
    Hello. I am about to roll back to W8 ! I have a clone.
    W8.1.1 ran here but is deficient to the extend that I am considering a roll back. This deficiency might be due to my 4+ year old Acer, it runs quite slow on 8.1.1. The main trouble is that it will only boot from a Recovery USB bootable device. Is the MBR defective ? Also, it will not remember any password, even here in Secrets, I am unknown. I have to log in every time that I want to read the site even if I click on Remember me. This goes too for my bank access. To be exact:
    1) no boot
    2) slow on this machine
    3) no password set
    4) it sees my old O2K but in a convoluted way, my problem, not W-8.1.1
    5) Most of the tittles in Start/Apps are in French. Where did it come from ? Was my KB toggled to French when I installed it ?

    I am not crying in my beer, these are the economics of this user. I should be more specific, I had a clone of 8.1, I loaded it back in the Acer then D/L'd the 881 MBs update, it installed fine. Where is it hiccupping, or is it me ? More than likely me. I am on it at this moment, useable but why the aggravation ? Jean.
    Last edited by handcuff36; 2014-04-11 at 09:22.

  12. #57
    Silver Lounger
    Join Date
    Oct 2012
    Posts
    2,106
    Thanks
    12
    Thanked 241 Times in 234 Posts
    I honestly believe that the Windows code Microsoft is dealing with now is so darn complicated that even with all the computer simulations they run, more and more "side effect" possibilities exist than ever before when updating. Also, Microsoft has to deal with the same security restrictions they've put in place when it comes to invasive changes to the operating system...that can't be easy can it?

  13. #58
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,517
    Thanks
    1
    Thanked 614 Times in 550 Posts
    This thread has devolved into trying to solve issues. A simple statement of status would be sufficient.

    Please start your own thread if you have a specific issue to resolve.

    Joe

Page 4 of 4 FirstFirst ... 234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •