Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Dec 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Strange Error Message

    I have used "SystemExplorer.exe" for many years and found it to be a very useful tool. It's essentially a super task manager and I recommend it. However starting about 8 months ago I began getting the error message "SystemExplorerer.exe - Bad Image" (screen shot attached). The only solution is to uninstall the program but I would really like to fix the error and be able to use the program. I have contacted their tech support and they agree it's a very strange error and haven't a clue how to fix it other than uninstall - reinstall which doesn't work.

    Recently other users have gotten the same or similar error messages, here is a link

    http://systemexplorer.userecho.com/t...comment-590142

    to the System Explorer discussion thread including their tech support response.

    An interesting aspect of this is, that other than the display of the error message on top of everything, the program and my computer run fine! Any comments or suggestions will be appreciated very much; I would really like to be able to use this useful tool again.

    System Explorer Version 4.8.0 Beta fixed problem
    Attached Images Attached Images
    Last edited by Ronfed; 2014-04-10 at 12:43. Reason: Contacted by System Explored, Beta 4.8 fixed problem

  2. #2
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,426
    Thanks
    16
    Thanked 212 Times in 180 Posts
    Hi Ronfed, can you post a readable image of the error message?
    George's PC Specs. / Laptop. Desktop.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •