Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Apr 2014
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I think I may have an IE 11 problem

    Just purchased a new desktop that came with Win 8.1 home 64 bit and IE 11 (ver 11.0.4. KB2925418). I am having problems with several websites since I started using this system. My Win 7/IE9 laptop has none of these problems which is why I think it might be an IE11 problem.
    (1) Hotmail account - (live.com) The page will load right away and I can see all my incoming messages but it takes several minutes before it will let me click on a message to open it.
    (2) Facebook - Again, the page will load right away and it takes roughly 30 seconds before I can begin to use my mouse scroll wheel to scroll down but it only lets me view a few lines before it again will let me begin scrolling down and this continues until I close the page.
    (3) Yahoo e-mail - A little faster than what I described above for Hotmail account but basically the same.
    (4) Several websites act the same way that the page loads very fast but it takes several seconds before I can begin scrolling the pages down.
    (5) I seem to get several popups "xxxxxx (insert webpage name here) is not responding. Recover webpage" when first going to different webpages (but not all).

    Any suggestions/solutions? Should be noted that I am not very computer savvy and have a "fear of the unknown" when asked to change things around.
    TIA

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    2,719
    Thanks
    78
    Thanked 335 Times in 303 Posts
    Try adding some Tracking Protection Lists

    Bruce

  4. #3
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,612
    Thanks
    66
    Thanked 525 Times in 474 Posts
    Check for unnecessary add ons.
    Gear icon > Manage Add Ons.

    Jerry

  5. #4
    New Lounger
    Join Date
    Apr 2014
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Not really sure (or smart enough) to see what TPL's would have to do with the above probelms

  6. #5
    New Lounger
    Join Date
    Apr 2014
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jwitalka View Post
    Check for unnecessary add ons.
    Gear icon > Manage Add Ons.

    Jerry
    I did check but not sure what I am looking at/for which of the few add-ons could be the cause of my problems. Thanks for the input.

  7. #6
    Bronze Lounger
    Join Date
    Aug 2012
    Posts
    1,595
    Thanks
    23
    Thanked 224 Times in 219 Posts
    You could try resetting IE to defaults even though it's supposed to be in a pristine state and if there's no improvement, disable all of the add-ons, restart IE and see if that makes any difference and if so, enable just one add-on at a time and repeat the restart process.

  8. #7
    New Lounger
    Join Date
    Apr 2014
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    PROBLEMS HAVE BEEN SOLVED.
    Jerry and Bruce. Thanks for your input. I wound up going to the HP website and logged into a chat session. The tech took over my computer (I allowed him to) and ran some diagnostics, etc. and disabled several programs that ran at startup among other things and all is well. No more scrolling problems or delays after page loads.

  9. #8
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,612
    Thanks
    66
    Thanked 525 Times in 474 Posts
    Glad to hear it. Thanks for posting back with your solution.

    Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •