Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Mar 2011
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Excel 2007 changes view

    Hi,
    I've just moved to Win7 and Office 2007. Entering data in a spreadsheet I use (control + ') quite a bit to repeat data from the cell above. I must have hit a wrong key and the view, on only the sheet I'm in, changes to show formulas in cells and I can't get out of it. Copying and special pasting(all) the sheet into another file makes it appear normally. Closing Excel and rebooting doesn't help. This never happened in years of previous versions of Excel. Obviously another new and great "feature" but I haven't found how to toggle out. Can anyone help?

    Brian S.

  2. #2
    5 Star Lounger Maudibe's Avatar
    Join Date
    Aug 2010
    Location
    Pa, USA
    Posts
    1,197
    Thanks
    45
    Thanked 227 Times in 210 Posts
    Try pressing CTRL + ~ (tilde above the tab)

  3. The Following User Says Thank You to Maudibe For This Useful Post:

    nattres (2014-04-13)

  4. #3
    New Lounger
    Join Date
    Mar 2011
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I tried and it worked - many thanks. Maybe Microsoft could get you to write their Help files.

    Brian S

  5. #4
    New Lounger
    Join Date
    Mar 2011
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    More on this problem a day later. The suggestion from Maudibe to try (control+~) got me back to (control+') behaving normally, i.e. duplicating the content of the cell above into a cell but suddenly today (control+') turned into a toggle - showing formulas and then same key combo going back to normal view. However (control+~) now does what (control+') used to.
    This is frustrating as I really have to go to an awkward position.

    More yet - my forward slash just turned to an "e" with accent acute. Is there a demon in my keyboard?
    Last edited by nattres; 2014-04-14 at 18:59.

  6. #5
    WS Lounge VIP sdckapr's Avatar
    Join Date
    Jul 2002
    Location
    Pittsburgh, Pennsylvania, USA
    Posts
    11,224
    Thanks
    14
    Thanked 341 Times in 334 Posts
    Try ALT+Shift. It sounds like you may have switched keyboard layouts.

    For more on creating and working with keyboard layouts see http://office.microsoft.com/en-us/ex...010354267.aspx

    Steve

  7. The Following User Says Thank You to sdckapr For This Useful Post:

    nattres (2014-04-15)

  8. #6
    New Lounger
    Join Date
    Mar 2011
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks Steve - I used ALT+Shift but every time I typed something it would change from US on the little bottom language icon to French Canadian english. Finally removed all language options, rebooted and seems okay.

    Brian S.

  9. #7
    New Lounger
    Join Date
    Oct 2010
    Location
    Providence RI
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Use control with (') apostrophe. Also Ctrl w/ semi colon shoots the date.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •