Results 1 to 11 of 11
  1. #1
    2 Star Lounger miladytn's Avatar
    Join Date
    Apr 2002
    Location
    East Tennessee, USA
    Posts
    142
    Thanks
    4
    Thanked 4 Times in 4 Posts

    Yahoo email problems

    This issue started a week ago. When I log into Yahoo email account, I can't do anything. When I click on anything at all, there is just no response at all. I also can't log out from there. I have to go to another Yahoo page to sign out. I've tried both Firefox and Seamonkey browsers. I don't use Chrome but supposedly it works with Chrome. But if I use Internet Exploder, it works as usual. I've searched SM, FF, and Yahoo forums, looking for answers but have found nothing helpful.

    <rant on> A funny comment I saw on the SM forums was that Yahoo was trying to force their users onto IE. LOL. Not me. I've been using computers since the 90's and one of the first things I discovered was how to avoid using IE. I've always hated it. Back then it was slow as molasses. Someone turned me on to Netscape and I've never used IE again. And I discovered that Yahoo answers are apparently "answered" by kids who don't know how to properly phrase or answer questions. JMHO. One not helpful comment said "get another internet" LOL. <rant off>

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    2 Star Lounger miladytn's Avatar
    Join Date
    Apr 2002
    Location
    East Tennessee, USA
    Posts
    142
    Thanks
    4
    Thanked 4 Times in 4 Posts
    I forgot to include that I'm using Win7 Pro. Another weird thing is, if I use Win XP it works just fine.

  4. #3
    3 Star Lounger
    Join Date
    Jul 2012
    Posts
    371
    Thanks
    185
    Thanked 23 Times in 22 Posts
    "This issue started a week ago"
    --- Have you tried a System Restore?

    My paraphrasing [When you log into your Yahoo email account, there isn't any response to anything you do, you cannot log out but when you go to another Yahoo page you can sign out, When you use IE, it does work ok]
    --- Does this apply on both of your computers?
    --- How do you go to another Yahoo page?
    --- Does this mean you are logging out from your Yahoo home page instead of Yahoo email page?
    --- Since you do want to use IE, what is your default browser & version on the XP computer and what is your default browser & version on your Win 7 computer?

    I suspect if both computers are ok with your Yahoo email using IE, then your default / preferable browser settings need to be investigated
    --- Come to think of it, since it appears Yahoo email is ok on both computers when using IE, what happens when you use your default / preferable browser on both computers?
    --- For example, if it's FF, do you have the same results on both computers?

    Even though you don't like IE due to past experience, it sounds like there aren't any IE problems now

  5. #4
    2 Star Lounger miladytn's Avatar
    Join Date
    Apr 2002
    Location
    East Tennessee, USA
    Posts
    142
    Thanks
    4
    Thanked 4 Times in 4 Posts
    I have not tried system restore. Everything else on my computer works as expected, no other suspicious activity, and all malware scans show nothing.

    I go to yahoo, click on the mail link and sign in. From the email page I cannot sign out so I navigate to another yahoo page (home, news, answers, any other yahoo page) and sign out from there.

    It happens if I'm on either of my Win7 computers. I've tried from both home and work computers. The default browser on my home and work computers is SeaMonkey. I tried Firefox on both home and work computer with same results. I became curious because my husband had no problems with Yahoo mail. He has WinXP and we have an old laptop at work still using XP. It works fine on XP, using any browser at all. The default browser on both XPs is Firefox.

    I'm thinking it's Yahoo or a browser setting, as you mentioned. Info in the SM and FF forums suggested changing settings in about:config. When I checked those in both SM and FF, they are already set to the suggested settings.
    Last edited by miladytn; 2014-04-21 at 19:23.

  6. #5
    2 Star Lounger miladytn's Avatar
    Join Date
    Apr 2002
    Location
    East Tennessee, USA
    Posts
    142
    Thanks
    4
    Thanked 4 Times in 4 Posts
    And I apologize to any Yahoo users for my rant comment. I'm sure there are many good and intelligent people there. I just happened to run into a few who weren't quite <ahem> computer literate.

  7. #6
    3 Star Lounger
    Join Date
    Jul 2012
    Posts
    371
    Thanks
    185
    Thanked 23 Times in 22 Posts
    You have 2 Win7 computers and have tried both home and work computers all having the same problem
    --- Your default browser is SeaMonkey on all of those computers
    --- You tried Firefox and had the same results
    --- You have verified you are using the recommended settings for both SeaMonkey & Firefox
    Your husband has an XP computer and Yahoo email works fine whether he's using any browser and his default browser is Firefox

    I don't know SeaMonkey but I've seen some reference to 64-bit for some reason
    --- Are your Win7 computers 32-bit or 64-bit?
    --- Maybe SeaMonkey needs to be set up to accommodate which technology is being used
    --- Do a web search for SeaMonkey / Yahoo issues
    ------ Even if it isn't a 32-bit or 64-bit issue, you might recognize something there that matches what you are up against

    "I have not tried system restore. Everything else on my computer works as expected, no other suspicious activity, and all malware scans show nothing."
    --- The intent to consider a System Restore is in case was to reset your email settings were different back then if SR would do that
    --- I can't say that System Restore will be beneficial but I would keep it in mind just in case it's worth trying sooner or later

    "I go to yahoo, click on the mail link and sign in. From the email page I cannot sign out so I navigate to another yahoo page (home, news, answers, any other yahoo page) and sign out from there."
    --- I remember about 6 months ago my brother was doing that but that was on his XP computer using IE8 as his browser
    --- He put up with that for a couple of weeks and for some reason it suddenly cleared itself up. I don't know how, but I suspect it was a Yahoo issue and they fixed whatever the problem was

    Are all of your Windows Updates up to date?
    --- I know you don't use IE, but Firefox accommodates updates according to their system and maybe SeaMonkey does also

    I also have 2 Win7 computers and I use Yahoo email
    --- I just looked into my settings and one of them I noticed is Mail version is Full Featured
    --- There is an option to select a Basic version
    --- I can't say whether or not that setting could be an issue but look for a similar choice in your browsers
    --- In my case I am using IE11

  8. #7
    2 Star Lounger miladytn's Avatar
    Join Date
    Apr 2002
    Location
    East Tennessee, USA
    Posts
    142
    Thanks
    4
    Thanked 4 Times in 4 Posts
    Thank you for the very helpful comments. It gives me more ideas of things to try. I'll fiddle around them this weekend and see if anything changes.

    Both Win7 computers are 64 bit. I can't say positively, but I feel fairly sure that the browsers are the same because I typically DL 64 bit versions of software (if there is a choice) since the computers are 64 bit.

    Interesting comments about your brother's issues. I figured it was a Yahoo problem but came here for help because Yahoo help isn't very helpful at times. I'll double check the basic vs. full featured option. Yahoo email does have that option but I haven't changed anything but I'll check that out also.

    Yes, all of the Windows and browser updates are up to date. And this started a few days before I installed said updates, so I can't blame them (this time!).

  9. #8
    Silver Lounger mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    2,110
    Thanks
    199
    Thanked 199 Times in 191 Posts
    Try to access your Yahoo email from several different XP and 7 computers, using several different browsers, so that you will know if that is really an issue. I suspect that XP vs 7 is not the issue here, but rather there is an issue on your Windows 7 computer that is not on your XP computer.

  10. #9
    2 Star Lounger miladytn's Avatar
    Join Date
    Apr 2002
    Location
    East Tennessee, USA
    Posts
    142
    Thanks
    4
    Thanked 4 Times in 4 Posts
    Well, well! I changed the Yahoo email option from full-featured to basic. It works again. Go figure!

  11. The Following User Says Thank You to miladytn For This Useful Post:

    cmptrgy (2014-04-24)

  12. #10
    Silver Lounger mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    2,110
    Thanks
    199
    Thanked 199 Times in 191 Posts
    Quote Originally Posted by miladytn View Post
    Well, well! I changed the Yahoo email option from full-featured to basic. It works again. Go figure!
    I have Juno email. For a while, I stayed with the old, basic interface, because there were issues for me with the current interface.

    Whatever gets the job done.

  13. #11
    Lounger MRCS's Avatar
    Join Date
    May 2011
    Posts
    37
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by miladytn View Post
    Well, well! I changed the Yahoo email option from full-featured to basic. It works again. Go figure!
    I have been using Yahoo Mail for ages, and for some time now it's been nothing but a nightmare. Every couple of weeks or so they change something and break a few things to go along with it. I finally got tired of it and I went back to the basic version, too. You may not have noticed in the lower right corner of your screen a light colored semi-transparent overlay that said, "Taking too long?, Go to basic version," or something like that, and they freeze your ability to do anything in the meantime. Their browser sniffing is getting more sophisticated, and they *really* want people to use the "Yahoo optimized" versions of FF or IE, which means you get a Yahoo Toolbar, at least, and probably the ability for them to scrape personal browsing information, given the current feeding-frenzy over that information. I've noticed it in a few other places, too, like Google Voice. No need to apologize for your rant; I believe it is well justified, as evidenced by my rant.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •