Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Winnipeg, MB
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry Indexing in Win 8 extremely slow

    Indexing in Windows 8.1 Update indexed up to 11,394 items and then the index became extremely slow. I believe the problem has been with me since Windows 8 and I have been methodically updating in the hopes the problem would resolve itself.

    I have tried everything I can find without luck. Some of the solutions suggested and tried include running scanpst.exe; removing the .pst from the index location which proves the problem is with the index service and not Outlook 2010; reducing the included locations to index only My Documents; rebuilding the index; confirming that Windows Search is running as a service; reinstalling Office 2010;

    Unlike previous versions of Windows, Windows Search is not shown in the list of Windows Features "Turn Windows Features Off and On:. I don't know if this was intentionally done by Microsoft or whether this is a problem.

    After giving the instruction to reindex, the index service works quickly as it should from 0 to 11,394 items and then stopped. The indexing then became very, very slow. With 100K+ files and around 30K email, without a search function I am effectively dead in the water.

    Any help will be most appreciated.

    Mel Orecklin, P.Eng, MBA, CAFM

    OS Version: Microsoft Windows 8.1 Pro, 64 bit
    Processor: Intel(R) Core(TM) i7-4500U CPU @ 1.80GHz, Intel64 Family 6 Model 69 Stepping 1
    Processor Count: 4
    RAM: 7912 Mb
    Graphics Card: Intel(R) HD Graphics Family, -1984 Mb
    Hard Drives: C: Total - 434214 MB, Free - 38553 MB; D: Total - 25599 MB, Free - 21566 MB;
    Motherboard: LENOVO, Strawberry 5D
    Antivirus: McAfee Anti-Virus and Anti-Spyware, Updated and Enabled

  2. #2
    4 Star Lounger
    Join Date
    Dec 2009
    Location
    Fishkill, New York, USA
    Posts
    429
    Thanks
    95
    Thanked 35 Times in 31 Posts
    Have you tried disabling McAfee? Have a look at this link:
    http://answers.microsoft.com/en-us/w...9-54f2ebcafd78

    Rich

  3. #3
    New Lounger
    Join Date
    Jul 2015
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Windows search snail pace indexing

    Quote Originally Posted by rmonroe36 View Post
    Have you tried disabling McAfee? Have a look at this link:
    http://answers.microsoft.com/en-us/w...9-54f2ebcafd78

    Rich
    I have the same problem, so this is unresolved. I do not have McAfee installed. I have been waiting 3 days . . .
    There is something seriously faulty and troubleshooter find no problems. I have been forced to switch to commercial solutions as I depend on search to access files.

  4. #4
    New Lounger
    Join Date
    Jul 2015
    Location
    Eastbourne UK
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi have you tried CCleaner: Auslogic Reg Defraggler : Auslogics Disk Defraggler: then Boast speed as that is what I found removed a load of junk and now my computer runs like a dream and it monitors and runs in the back ground

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •