Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Jun 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    RoboForm Not Working With Chrome Browser

    The RoboForm top of the screen icon disappeared. The bottom icon is there and I can get to the list of logins, but when I try to use one, it doesn't do anything. RoboForm does not show up in the list of Chrome extensions. I reloaded Chrome to the latest version (35) and RoboForm as well, but there was no change. RoboForm support told me that Chrome 35 is a Beta and I should go back to 34 but this is not the case.
    By the way, everything works well in IE but I am so used to Chrome that I don't want to go back there.
    Any suggestions? Thanks.

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,751
    Thanks
    67
    Thanked 545 Times in 493 Posts
    Moved thread to the more appropriate Forum here.

    Jerry

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •