Results 1 to 5 of 5
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Philadelphia
    Posts
    48
    Thanks
    1
    Thanked 1 Time in 1 Post

    Language problem in IE 11

    Just started this problem today. My language is set for U.S. English in Tools/Internet Options/General/Language but prices for items I'm looking to purchase are appearing in Japanese Yen on U.S. websites. Everything else is in English. Is there another location where language is chosen?

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Silver Lounger
    Join Date
    Aug 2012
    Posts
    1,607
    Thanks
    24
    Thanked 230 Times in 225 Posts
    That's the only place I know where you set the languages but do you still get the same when running IE without add-ons ?

    An alternative if you are using Win 7 would be to uninstall the IE 11 update from Installed Updates and direct download from http://www.microsoft.com/en-gb/downl....aspx?id=40902

  4. #3
    Lounger
    Join Date
    Dec 2009
    Location
    Philadelphia
    Posts
    48
    Thanks
    1
    Thanked 1 Time in 1 Post
    I'll give that a shot.

  5. #4
    Silver Lounger
    Join Date
    Aug 2012
    Posts
    1,607
    Thanks
    24
    Thanked 230 Times in 225 Posts
    When I've uninstalled IE 11 in favour of IE 10, I've reset to defaults first so that I don't retain the same add-ons.

    Check to see which add-ons you have after the reinstall then try the reset if you've already reinstalled IE 11.

    If you still get the same currency after the reinstall, can you post a link or similar - although the results could be different for UK based.

  6. #5
    Star Lounger
    Join Date
    Sep 2010
    Location
    Yarra Glen, Victoria, Australia
    Posts
    54
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Go into Control Panel > Region and Language, and check that all is as you want it in there. In particular, look at Formats > Additional Settings, and check the Numbers and Currency tabs. These settings can be global, i.e. they can override individual application settings.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •