Results 1 to 4 of 4
  1. #1
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    6,175
    Thanks
    200
    Thanked 781 Times in 715 Posts

    Windows Defender Offline for Win 8.1 Beta

    Hey Y'all,

    FYI:
    I just downloaded the WDO Beta for Win 8.1 and created a USB key.
    Microsoft still hasn't fixed this so it will work with Secure Boot enabled!
    It does work ok if you disable Secure Boot.

    [Rant On]
    I don't understand why MS can't fix this since Macrium Reflect has no problem creating boot media that will work with Secure Boot enabled. Also why is this still BETA? Is MS hurting for resources that bad?

    Come on MS let's get your act together.
    [Rant Off]

    May the Forces of good computing be with you!

    RG

    VBA Rules!

    My Systems: Desktop Specs
    Laptop Specs


  2. #2
    Silver Lounger mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    2,155
    Thanks
    204
    Thanked 209 Times in 201 Posts
    Did it successfully clean up the computer in question, or were you simply trying to download it?

  3. #3
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    6,175
    Thanks
    200
    Thanked 781 Times in 715 Posts
    Jim,

    WDO downloaded and installed on my USB key w/o problem. I just can't boot from the USB key unless Secure Boot is turned off.
    WDO works as it should once I turn off Secure Boot. It's just a pain having to turn it off to run WDO then remember to turn it back on for security. As I said Macrium Reflect can create boot media that works w/Secure Boot so why can't MS who wrote the OS?
    May the Forces of good computing be with you!

    RG

    VBA Rules!

    My Systems: Desktop Specs
    Laptop Specs


  4. #4
    New Lounger
    Join Date
    May 2014
    Posts
    11
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I downloaded WDO for Win 8.1 Beta. When it didn't start with secure boot enabled, I turned that off, returned to Windows, shut down & waited 30 secs before turning laptop on. I created a boot DVD, but it's not recognizing it & Windows still comes up instead of WDO. What gives?!
    Last edited by BillIngramIsMe; 2014-06-09 at 12:26. Reason: misspelling

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •