Results 1 to 2 of 2
  1. #1
    3 Star Lounger wavy's Avatar
    Join Date
    Dec 2009
    Location
    ny
    Posts
    395
    Thanks
    36
    Thanked 15 Times in 15 Posts

    Heartbleed Bug Exploited Over EAP


    Just when we thought Heartbleed had bled out:
    Heartbleed Bug Exploited Over Extensible Authentication Protocol
    http://it.slashdot.org/story/14/06/0...ation-protocol

    I am not up enough on this to know if its 'a serious' issue but I don't think I'll ever want to use my phone as a wallet...



  2. #2
    Platinum Lounger
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    3,736
    Thanks
    7
    Thanked 241 Times in 229 Posts
    It seems only Android 4.1.1 contains the vulnerability, but there are plenty of phone apps that are also vulnerable.
    As for using your phone as a wallet, I'm sure the app that runs this will not have the vulnerability and will not install on vulnerable phones.

    cheers, Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •