Results 1 to 9 of 9
  1. #1
    New Lounger
    Join Date
    Apr 2001
    Location
    Dearborn, Michigan, USA
    Posts
    17
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Outlook 2007/Win7: deleted messages not in Deleted Items folder

    A friend with a logical mind has tested and found that when she deletes an email, it does NOT appear in the Deleted Items folder. If she needs it, she has to go back to her Comcast webmail to get it.

    She is using Outlook 2007 (POP3) with a fully updated Win7 PC.

    She says she is not pressing Shift-Del. We have verified that AutoArchive is off. She does not know enough to set a filter on the Deleted Items folder. Again, we're talking PST not IMAP.

    Any suggestions?

    Thank you.

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,513
    Thanks
    1
    Thanked 614 Times in 550 Posts
    Check Options | Advanced to make sure that "Empty Deleted Items folder when exiting Outlook" is not selected.

    Joe

  4. The Following User Says Thank You to JoeP517 For This Useful Post:

    WilliamJames (2014-05-09)

  5. #3
    Silver Lounger mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    2,146
    Thanks
    203
    Thanked 207 Times in 199 Posts
    Also, under Options / Other / Advanced Options, check "Warn before permanently deleting items".

  6. The Following User Says Thank You to mrjimphelps For This Useful Post:

    WilliamJames (2014-05-09)

  7. #4
    Star Lounger
    Join Date
    Sep 2010
    Location
    Yarra Glen, Victoria, Australia
    Posts
    58
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Another option which is quite useful is to set the Autoarchive on the deleted items folder to permanently delete after x days. This makes it like a recycle bin; if you accidently delete something, or decide you want it back, you can retrieve it until the x days have expired.

  8. The Following User Says Thank You to Bundaburra For This Useful Post:

    WilliamJames (2014-05-09)

  9. #5
    New Lounger
    Join Date
    Apr 2001
    Location
    Dearborn, Michigan, USA
    Posts
    17
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi, JoeP517, mrjimphelps, and Bundaburra - many thanks for your replies.

    She does not have Outlook set to empty Deleted Items upon exiting, but I will check to make sure she did not switch off the default setting to "Warn before permanently saving items." AutoArchive for sure is switched off.

  10. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,513
    Thanks
    1
    Thanked 614 Times in 550 Posts
    When she goes back to the Comcast webmail where is the email? Inbox or Deleted?

    Joe

  11. #7
    New Lounger
    Join Date
    Apr 2001
    Location
    Dearborn, Michigan, USA
    Posts
    17
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi, Joe - Thanks. We're talking POP3 here, so it's in her Inbox. (She keeps it there a month or more before deleting.) - Take care - Will

  12. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,513
    Thanks
    1
    Thanked 614 Times in 550 Posts
    Have you tried to repair the Office installation?
    Is Office up-to-date with service packs and patches?
    Have you tried to repair the PST file?
    Have you tried to create a new email profile for her?

    Joe

  13. #9
    New Lounger
    Join Date
    Feb 2014
    Location
    India
    Posts
    18
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi William,

    I agree with Joe’s suggestion, I will also suggest you to open Outlook in safe mode first.

    To open Outlook in safe mode, type the following command in the search box:
    “outlook.exe /safe”

    If you found nothing even after using MS-Outlook in safe mode, then surely go with admin. Because sometime third party plugins can cause such disturbance in Outlook.

    Hope it will help you!!!!

    Thanks & Regards
    Clark Kent

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •