Results 1 to 5 of 5
  1. #1
    Lounger
    Join Date
    Nov 2006
    Location
    San Juan, Puerto Rico, USA
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Help! When typing in data -cursor jumps out of entry field and goes somewhere else.

    When typing in data into word processor (Open Office) or into my email server-Thunderbird--cursor scrolls or jumps out of the entry field--goes to another screen. Driving me crazy.

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,474
    Thanks
    62
    Thanked 501 Times in 451 Posts
    If you are using a laptop, you could be brushing the touchpad. If so, get an external wireless mouse and disable the touchpad. Many laptops have a setting that disables the touchpad when an external mouse is connected.

    Jerry

  4. #3
    Lounger
    Join Date
    Nov 2006
    Location
    San Juan, Puerto Rico, USA
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am already using an external wireless mouse, and also, I had already disabled the tap setting on the pad---the problem still continues to persist. For instance, if I am using Thunderbird, as I am typing it suddenly closes the window, and goes to another window that may be open or to the desktop. The same happens with word processor Open Office.

  5. #4
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,474
    Thanks
    62
    Thanked 501 Times in 451 Posts
    Did you try completely disabling the touchpad?

    Jerry

  6. #5
    Lounger
    Join Date
    Nov 2006
    Location
    San Juan, Puerto Rico, USA
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts
    As per your suggestion I just checked off the box to disable the pad when an external device is plugged in--let's see what happens.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •