Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Nov 2010
    Location
    PA
    Posts
    23
    Thanks
    5
    Thanked 1 Time in 1 Post

    Outlook.com web mail

    Computer Win 7 64bit Using Chrome

    I'm using Hotmail/Outlook.com and save e-mails in folders I've created and access
    under the "move to" button to save them. But when I want to go to a folder and re open
    an e-mail most of the folders don't appear on the left side of Outlook under "Folders"
    I went to Outlook with IE and they all show up. Also if I use incognito in Chrome
    they also are there.
    I have another computer using Window 7 and Chrome and have no problem.
    Any ideas? Thank you

    Frank

  2. #2
    4 Star Lounger SpywareDr's Avatar
    Join Date
    Dec 2009
    Location
    Riviera Beach, Maryland, USA
    Posts
    490
    Thanks
    10
    Thanked 52 Times in 43 Posts
    Have you tried resetting Chrome's settings?

  3. The Following User Says Thank You to SpywareDr For This Useful Post:

    frankrocap (2014-05-07)

  4. #3
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,396
    Thanks
    445
    Thanked 404 Times in 376 Posts
    Are you using an email program to access your outlook.com email on the computer in question, or are you accessing it via webmail?

    If you are using an email program and it is set up as POP3, then you won't necessarily see the same folders on the computer as you do via webmail. However, if it is set up as IMAP, then you will see the same folders in both places.

  5. The Following User Says Thank You to mrjimphelps For This Useful Post:

    frankrocap (2014-05-07)

  6. #4
    New Lounger
    Join Date
    Nov 2010
    Location
    PA
    Posts
    23
    Thanks
    5
    Thanked 1 Time in 1 Post
    Resetting Chrome's settings did the trick, thank you Spyware Dr. I had done quite a bit of searching
    before posting and again I say Thank you very much.

    Frank

  7. #5
    New Lounger
    Join Date
    Nov 2010
    Location
    PA
    Posts
    23
    Thanks
    5
    Thanked 1 Time in 1 Post
    SpywareDr...my reply appears lower in this thread

    Thank you

  8. #6
    New Lounger
    Join Date
    Nov 2010
    Location
    PA
    Posts
    23
    Thanks
    5
    Thanked 1 Time in 1 Post
    Thanks mrjimphelps...I'm using the cloud based web e mail Outlook.com. SpywareDr suggestion of
    resetting Chrome did the trick.

    Thank you to both for the replies.

    Frank

  9. #7
    4 Star Lounger SpywareDr's Avatar
    Join Date
    Dec 2009
    Location
    Riviera Beach, Maryland, USA
    Posts
    490
    Thanks
    10
    Thanked 52 Times in 43 Posts
    Good to hear the problem's been resolved so easily. Thanks for letting us know.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •