Results 1 to 6 of 6
  1. #1
    Lounger
    Join Date
    May 2011
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Networking with 8.1

    I have three computer tied together through a Verizon supplied DSL-2750B modem/router.

    The modem has 4 LAN connections and one Wireless LAN connection.

    I am operating my W8.1 machine on one of the LAN connections, my W XP machine on another of the LAN connections and my Vista laptop on the Wireless LAN connection.

    The Vista and W8.1 machines can 'see' each other and the W8.1 machine can access data from the Vista machine. The W8.1 machine can see the W XP machine and is able to use the printer on the W XP machine as well as access data.

    The W XP machine does not see the W8.1 machine except when viewed through the 'homegroup' and I am unable to have the W XP machine network with the W8.1 machine.

    The Vista machine sees the W8.1 machine but I am unable to come up with the proper User ID to have the Vista machine log into the W8.1 machine - I do have the W8.1 machines network password.

    Help!

  2. #2
    4 Star Lounger
    Join Date
    Dec 2009
    Location
    Fishkill, New York, USA
    Posts
    411
    Thanks
    93
    Thanked 35 Times in 31 Posts
    There are more knowledgeable members of this forum than I concerning networking but since no one has responded yet have a look at this link:

    http://www.eightforums.com/network-s...s-network.html

    Rich

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,609
    Thanks
    2
    Thanked 623 Times in 557 Posts
    XP can't participate in a Homegroup. Traditional Windows networking works fine for XP, Vista, & 8.1. See post #2 at Troubleshooting file shares on a home network.

    Joe

  4. #4
    Lounger
    Join Date
    May 2011
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have all boxes sharing the same 'Workgroup'.

    When I attempt to access the W8.1 box from one of the others I get a 'Connect to W8.1Computer' screen. That screen asks for a User name and password. I have the W8.1 password. What kind of user name is it looking for. Whenever I input a user name and press enter, the screen inserts my W8.1 computer ID and '\' ahead of what I have entered.


    ?????

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,609
    Thanks
    2
    Thanked 623 Times in 557 Posts

  6. #6
    Lounger
    Join Date
    May 2011
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Success - Thanks to all!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •