Page 1 of 2 12 LastLast
Results 1 to 15 of 27
  1. #1
    Lounger
    Join Date
    Jan 2012
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Navigation Area in Outlook disappeared

    Following automatic updates the Navigation Area in Outlook disappeared. I've searched in Help to no avail. How can I get it back?
    Thank you.

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,554
    Thanks
    2
    Thanked 614 Times in 550 Posts
    What version of Outlook?

    Joe

  4. #3
    Lounger
    Join Date
    Jan 2012
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts
    2007

  5. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,554
    Thanks
    2
    Thanked 614 Times in 550 Posts
    Try ALT+F1.

    Joe

  6. #5
    Lounger
    Join Date
    Jan 2012
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I think maybe you misunderstood my problem. I'm referring to the navigation area in the lower right corner of the screen where the number of incoming e-mails should show. Nothing shows there now.

  7. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,554
    Thanks
    2
    Thanked 614 Times in 550 Posts
    Do you mean in the Notification Area (aka System Tray)?

    If that is not what you mean please post a screen shot of what it is?

    Joe

  8. #7
    Lounger
    Join Date
    Jan 2012
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Very sorry - I got my "Ns" confused. Yes, it's the area in lower right corner where the number of incoming e-mails should show.

  9. #8
    Lounger
    Join Date
    Jan 2012
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Wondering if there's a reason you are no longer replying.
    Thanks.
    Leni

  10. #9
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,769
    Thanks
    67
    Thanked 548 Times in 496 Posts
    In Outlook 2007, click on Tools > Options > Preferences Tab > Email Options button > Advanced Email Options Button

    Make sure "Show an envelope icon in the notification area" is checked under "When new items arrive in my Inbox"

    Also Did you click on the up arrow at the left edge of the System Tray to see if the icon is currently hidden?
    systray.JPG

    Jerry

  11. #10
    Lounger
    Join Date
    Jan 2012
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes, I had already done that, but the Notification Area is still not showing anything. I can't imagine what else is wrong! Do you have any other ideas?
    Thanks.
    Leni

  12. #11
    Lounger
    Join Date
    Jan 2012
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Does anyone else have an idea of how I can reactivate the Notification Area?
    Thank you.

  13. #12
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,554
    Thanks
    2
    Thanked 614 Times in 550 Posts
    Try clearing the checkbox "Show an envelope icon...", click OK. Shut down Outlook. Restart Outlook and then select (check) the box.

    Joe

  14. #13
    Lounger
    Join Date
    Jan 2012
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just tried what you suggested - unclicked the show envelope icon, clicked OK, closed Outlook, reopened Outlook. Then I sent myself an e-mail to see if it would work, but it didn't! This is so strange. What could the problem be??
    I appreciate your effort to help me. If you think of anything else, I'll try it.
    Thank you.
    Leni

  15. #14
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,554
    Thanks
    2
    Thanked 614 Times in 550 Posts
    Did "recheck" the box after you reopened Outlook?

    Joe

  16. #15
    Lounger
    Join Date
    Jan 2012
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes. I even did the whole process again, and it still doesn't work. Very frustrating.

    Leni

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •