Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Houston, Texas, USA
    Posts
    21
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Question Outlook 2013: "view in browser"

    This may have been covered, but I did not readily find a thread. I use Outlook 2013 for e-mail. I get many messages with graphics. Some of them open just fine, but I have to view too many with a browser to see the images. This is a big nuisance! I did not have this problem when I used Outlook 2003. I have not been able to find anything in Outlook Help that addresses this. Is there some option I am missing that will correct this?

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,518
    Thanks
    152
    Thanked 1,397 Times in 1,220 Posts
    The HTML display engine changed since Outlook 2003. If your user is one set as trusted or if you have chosen to allow images in that specific message, then the problem may be with the way Outlook displays the messages in question.
    Rui
    -------
    R4

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Houston, Texas, USA
    Posts
    21
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I conclude the problem may be with the way Outlook 2013 displays some messages. I cannot find any option in Outlook that will change this. I also cannot readily find anything in Microsoft's support websites that helps. The displayed message for the images: "The linked image cannot be displayed. The file may have been moved, renamed, or deleted. Verify that the link points to the correct file and location." Browers have no problem finding the link. This is all quite frustrating!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •