Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
  1. #16
    Silver Lounger
    Join Date
    Aug 2012
    Location
    UK
    Posts
    2,248
    Thanks
    37
    Thanked 302 Times in 293 Posts
    They may come to the same conclusion that it is a program conflict and trouble shooting can be time consuming, but good luck and hope they find something simple to fix this for you and I'll await your update.

  2. #17
    New Lounger
    Join Date
    May 2010
    Location
    Burlington, ON, Canada
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Good News. I have been able to resolve the issue.

    After trying a F8 - disable Drive Signature Enforcement with an isolated install of the update that also failed.

    I then tried an isolated (no unnecessary programs including anti virus) UNINSTALL 11.0.06 (first deactivated Adobe Standard) and then reinstalling 11.0.00.

    I ran check for updates from help about ... and it installed 11.0.07 without issue. It was that simple. The updates to 11.0.07 at least for some people requires that you uninstall the product completely.

  3. #18
    Silver Lounger
    Join Date
    Aug 2012
    Location
    UK
    Posts
    2,248
    Thanks
    37
    Thanked 302 Times in 293 Posts
    When you read about one possible solution not being very successful, it does tend to put you off trying it but glad you were able to sort it.

    Did Adobe techs get around to linking up to your system and are you still getting those Event log errors since the install ?

  4. #19
    New Lounger
    Join Date
    May 2010
    Location
    Burlington, ON, Canada
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    No I fixed it prior to Adobe techs.
    No errors in event logs.

  5. #20
    Silver Lounger
    Join Date
    Aug 2012
    Location
    UK
    Posts
    2,248
    Thanks
    37
    Thanked 302 Times in 293 Posts
    Quote Originally Posted by WarningU2 View Post
    No I fixed it prior to Adobe techs.
    No errors in event logs.
    Job done then

  6. #21
    New Lounger
    Join Date
    Jan 2011
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I had to uninstall and install 11.0.7 from scratch.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •