Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Jun 2002
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Windows 8/8.1/8.1.1 Spooler problem

    Has anyone else come across the problem that all the printers are greyed out? Having had this problem numerous times, I thought that an investigation was called for. Having contacted Microsoft, whose expert took 8hrs to cure the problem. Having watched what he actually did, I came to the conclusion that the problem was set off my file(s) in one of the many temp directories. I changed ALL my Environment Variables to point to c:\temp using Registry Editor and system in Control Panel. Having done so, I then deleted all temp directories except c:\temp. Having done this, the next time the printers greyed out I just deleted all files in c;\temp, stopped Spooler (even though it wasn't running) then restarted Spooler and all worked again. I do have a batch file which does the stopping Spooler, delete files in c:\temp then restarts Spooler. This works every time there is a problem.

    However, why does Spooler fail to start correctly if there are files it doesn't like in c:temp and, more to the point, why hasn't the fault been cured by Microsoft? I have seen other posts with the same problem in Vista and Win 7 as well, so this is not an isolated problem.

    When can we expect some action on this issue which should have been sorted years ago or maybe they cannot be bothered with paying customers.

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    5,664
    Thanks
    135
    Thanked 525 Times in 482 Posts
    However, why does Spooler fail to start correctly if there are files it doesn't like in c:temp and, more to the point, why hasn't the fault been cured by Microsoft? I have seen other posts with the same problem in Vista and Win 7 as well, so this is not an isolated problem.

    When can we expect some action on this issue which should have been sorted years ago or maybe they cannot be bothered with paying customers

    I and many other have never encountered this problem with the spooler service.
    So I would conclude that there is something very specific that is at fault with the way you set-up your software & settings.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system, get everything you want, and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •