Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Posts
    116
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Spell Check (2000)

    No matter what I do the spell check function in my Front Page remains stubbornly "greyed out". Do I need to install it in some way?

    Roger

  2. #2
    Star Lounger
    Join Date
    Sep 2001
    Location
    Anchorage, Alaska, USA
    Posts
    69
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spell Check (2000)

    Just a guess --- but maybe your default Page Options has Spelling Language set to "None", you'll need to change it to your language of choice (not personally sure all of the choices actually work).

    To get there select Tools-Page Options. Then on the General Tab, select the language under the drop-down box, as follows (for English (United States) for example):
    Attached Images Attached Images

  3. #3
    2 Star Lounger
    Join Date
    Jan 2001
    Posts
    116
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spell Check (2000)

    Nope! That is set OK.

    Roger

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •