Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Los Lunas, New Mexico USA
    Posts
    9
    Thanks
    9
    Thanked 0 Times in 0 Posts

    microsoft visual c++ runtime library runtime error r6025

    Pure virtual function call. program:C/program files (x86) mozilla firefox/plugin-container.exe. I get this error while on facebook, either playing a game or just reading the news feed. My browser freezes and my CPU usage goes up to 75%. I have firefox 30.0 and the newest flashplayer. I have windows 8.1. I have searced Microsoft and Firefox help, but to no avail. I hope someone here can tell me what to do to fix this.
    May you be blessed today,

    Karen

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,656
    Thanks
    2
    Thanked 635 Times in 568 Posts
    According to Description of the R6025 run-time error in Visual C++ the solution is to rewrite the code causing the error. Does this happen with IE?

    Joe

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Los Lunas, New Mexico USA
    Posts
    9
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Hi Joe, thank you for your reply. I don't use IE, so I really don't know. I use firefox and chrome. I have never gotten this error message while on facebook on chrome. I also unchecked the hardware accelerator in firefox and adobe flash, but it didn't help.
    May you be blessed today,

    Karen

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,656
    Thanks
    2
    Thanked 635 Times in 568 Posts
    Have you run Windows Update recently to see if there is anything for the C++ runtime?

    Have you tried uninstalling and reinstalling FF?

    Joe

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Los Lunas, New Mexico USA
    Posts
    9
    Thanks
    9
    Thanked 0 Times in 0 Posts
    I just installed 14 windows updates. Maybe one of those will help. Yes, I have uninstalled and reinstalled FF several times. I am on the beta version 30.0. contemplated going back to the non beta one. I only get the messages when I am on facebook. Never on any other web page. I checked my drivers for updates also as was recommended in one of the articles.
    May you be blessed today,

    Karen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •